OpenTouch Fax Center

Document Version Number 7.6.0.73, October 2016.

Acknowledgments

This software includes several libraries and software owned by third parties and distributed under their respective license. For more information see the \3rd folder included in this distribution (when applicable).

• ACE/TAO: Copyright © 1993-2009, Douglas C. Schmidt and his research group at Washington University, University of California, Irvine, and Vanderbilt University.

• Axis: Copyright © 1999-2004, the Apache Software Foundation. All Rights Reserved.

• Birt: Copyright © 2004, 2009, the Actuate Corporation.

• CxImage: Copyright © 1995, Alejandro Aguilar Sierra (asierra@servidor.unam.mx). Copyright © 2001-2008, Davide Pizzolato

• Elektra: Copyright © 2004, Avi Alkalay. Some Rights Reserved.

• EZMorph: Copyright © 2006-2008, The Apache Software Foundation. All Rights Reserved.

• Firebird: Copyright © 2000-2011, Borland/Inprise. All Rights Reserved.

• ICU: Copyright © 1995-2011, International Business Machines Corporation and others.


• OpenSSL: Copyright © 1998-2011, the OpenSSL Project. Copyright © 1995-1998 Eric Young (eay@cryptsoft.com). All Rights Reserved.

• Perl: Copyright © 1993-2005, Larry Wall and others

• Python: Copyright © 2001-2010, Python Software Foundation

• Tomcat: Copyright © 1999-2011, The Apache Software Foundation. All Rights Reserved.

• Xalan: Copyright © 2005, The Apache Software Foundation. All Rights Reserved.

• Xerces: Copyright © 1999-2011, The Apache Software Foundation. All Rights Reserved.

• ZLib: Copyright © 1995-2010, Jean-loup Gailly and Mark Adler. All Rights Reserved.

Legal Notice

The information presented is subject to change without notice.

ALE International assumes no responsibility for inaccuracies contained herein.

Copyright © ALE International 2016.
# Table of Contents

Chapter 1: Introduction.................................................................................................................. 1
  Purpose of this document........................................................................................................... 1
  Windows Tools.......................................................................................................................... 1
  Web Tools.................................................................................................................................. 2

Chapter 2: Faxing with SendFax.................................................................................................. 3
  Overview..................................................................................................................................... 3
    Launching SendFAX.................................................................................................................... 3
    Interface Description.................................................................................................................. 3
    Menu Bar Details and Associated Icons.................................................................................. 4
    Result of Fax Sending Depending on Destination Type............................................................ 6
  Settings....................................................................................................................................... 7
    Connection Settings.................................................................................................................. 7
    Email Settings.......................................................................................................................... 10
    SendFAX Interface Display Options....................................................................................... 11
    Setting the default fax resolution for printing......................................................................... 11
  Sending a Fax........................................................................................................................... 12
    Using Cover Sheets.................................................................................................................. 12
    Managing Fax Documents....................................................................................................... 13
    Addressing Transmissions........................................................................................................ 14
      Manually addressing a transmission......................................................................................... 14
      Selecting a recipient from a phone book.................................................................................. 14
      Selecting a recipient when the phone book is not displayed.................................................. 14
    Modifying the Recipients List.................................................................................................. 15
    Modifying Transmission Settings............................................................................................ 16
      Editing sender or company information.................................................................................. 16
      Changing fax transmission settings....................................................................................... 17
  Sending a Fax with a Specific Resolution................................................................................... 18
  Displaying Phone Books............................................................................................................. 19
  Submitting a Fax With SendFAX Through a Command Line................................................... 20

Chapter 3: Managing Your Contacts (for SendFax)................................................................. 23
  Overview..................................................................................................................................... 23
  Launching the phone book.......................................................................................................... 23
  Menu Bar Details and Associated Icons.................................................................................... 24
  Phone book contacts.................................................................................................................... 25
Table of Contents

Managing Phone Books..............................................................................................................26
Managing Contacts Lists.............................................................................................................27
Managing Contacts...................................................................................................................27
Phone Book Groups..................................................................................................................27
Compacting the Database ..........................................................................................28
Phone book searches.................................................................................................28
Finding a contact....................................................................................................................28
Using advanced find.................................................................................................................29
External data sources..............................................................................................................30
Importing an external data source............................................................................................30
Linking to an external data source............................................................................................31
Linking procedure.............................................................................................................................31
Updating a linked external source...............................................................................................31

Chapter 4 : Using Annotations....................................................................................................33
Overview.................................................................................................................................33
Annotation Types......................................................................................................................33
Working with Annotations..........................................................................................................33

Chapter 5 : Fax Utilities for General Applications..................................................................................35
Overview......................................................................................................................................35
Faxing from Windows Applications by Using SendFAX............................................................35
Faxing From Windows Applications by Using PrintToMail..........................................................36
Faxing from Windows Applications by Using the Web Fax Composer Printer..............................37
Sending a Fax Using the Fax Add-in for MS Word.........................................................................37
Sending a Fax from MS Word with the Send Fax feature..............................................................37
Fax Merge Feature for MS Word......................................................................................................38
Sending a Fax from MS Word Using the Fax Merge feature..........................................................38
Sending a Fax Using Fax Macros for OpenOffice.org Writer.........................................................39
Sending a Fax from OpenOffice.org Writer with the SendFax Feature...........................................40
FaxBroadcast Feature for OpenOffice.org Writer.........................................................................40
Creating a Starting Document in OpenOffice.org Writer.............................................................40
Sending a Fax from OpenOffice.org Writer with the FaxBroadcast feature....................................41
Sending a Fax Using the Microsoft Office Internet Fax Service....................................................42

Chapter 6 : Faxing with Email Clients..........................................................................................45
Faxing with Email Clients: Overview..........................................................................................45
Faxing with Email Clients Using SMTP.......................................................................................45
Sending a Fax with an Email Client Using SMTP...........................................................................46
Receiving Faxes and Notifications...............................................................................................46
Changing the Cover Sheet............................................................................................................47
Changing Sender Information and Fax Options............................................................................47
Managing Recipients..................................................................................................................50
Adding Recipient Information.......................................................................................................51
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Managing your Inbound Faxes</td>
<td>89</td>
</tr>
<tr>
<td>Deleted View</td>
<td>93</td>
</tr>
<tr>
<td>Fax Status - Outbound History</td>
<td>93</td>
</tr>
<tr>
<td>Outbound History: Current View</td>
<td>93</td>
</tr>
<tr>
<td>Searching Outbound History Records</td>
<td>94</td>
</tr>
<tr>
<td>Fax Note</td>
<td>95</td>
</tr>
<tr>
<td>Viewing the Outbound Fax Details</td>
<td>95</td>
</tr>
<tr>
<td>Viewing outbound faxes</td>
<td>97</td>
</tr>
<tr>
<td>Managing your Outbound Faxes</td>
<td>97</td>
</tr>
<tr>
<td>Outbound History: Deleted View</td>
<td>97</td>
</tr>
<tr>
<td>Fax Status - Outgoing Queue</td>
<td>98</td>
</tr>
<tr>
<td>View</td>
<td>98</td>
</tr>
<tr>
<td>Searching Outgoing Queue Records</td>
<td>99</td>
</tr>
<tr>
<td>Viewing the Outgoing Queue Fax Details</td>
<td>99</td>
</tr>
<tr>
<td>Viewing queued faxes</td>
<td>101</td>
</tr>
<tr>
<td>Managing your Queued Faxes</td>
<td>101</td>
</tr>
<tr>
<td>Compose Feature</td>
<td>102</td>
</tr>
<tr>
<td>The Compose Tab</td>
<td>102</td>
</tr>
<tr>
<td>Sender and Company Information Tab</td>
<td>103</td>
</tr>
<tr>
<td>The Options Tab</td>
<td>105</td>
</tr>
<tr>
<td>Creating and Sending a Fax</td>
<td>106</td>
</tr>
<tr>
<td>Adding One or More Recipients to a Fax</td>
<td>106</td>
</tr>
<tr>
<td>Adding One or More Attachments to a Fax</td>
<td>107</td>
</tr>
<tr>
<td>Delegation</td>
<td>108</td>
</tr>
<tr>
<td>Adding and Managing Delegates</td>
<td>108</td>
</tr>
<tr>
<td>Accessing the Interface (of Another User) as Delegate</td>
<td>110</td>
</tr>
<tr>
<td>Attaching Documents to a Fax by Using the Web Fax Composer Printer</td>
<td>110</td>
</tr>
<tr>
<td>Upload Options</td>
<td>111</td>
</tr>
<tr>
<td>General Settings</td>
<td>112</td>
</tr>
<tr>
<td>Web Phone Book</td>
<td>112</td>
</tr>
<tr>
<td>Access and Browse the Phone Books</td>
<td>113</td>
</tr>
<tr>
<td>Contacts Management</td>
<td>113</td>
</tr>
<tr>
<td>Creating a Contact or Group</td>
<td>114</td>
</tr>
<tr>
<td>Managing Contacts and Groups</td>
<td>114</td>
</tr>
<tr>
<td>Copying Public Contacts to Your Private Contacts List</td>
<td>115</td>
</tr>
<tr>
<td>Importing Contacts From an External Source</td>
<td>115</td>
</tr>
<tr>
<td>Sending a Fax From a Phone Book</td>
<td>116</td>
</tr>
<tr>
<td>Configuring Automated Adding of Contacts</td>
<td>116</td>
</tr>
</tbody>
</table>
Chapter 1

Introduction

Purpose of this document

This manual is written for anyone using OpenTouch Fax Center to send, receive or manage faxes.

Note: It does not cover OpenTouch Fax Center server and client installation (see the Installation and Maintenance Guide), and server configuration and management (see the Administration Guide).

Windows Tools

OpenTouch Fax Center offers several tools that can be installed and used on the Microsoft Windows environment.

SendFAX
SendFAX is a fax interface that offers users all the functions involved in the sending of a fax (see chapter: Overview on page 3).

Phone Book
The Phone Book allows you to manage your contacts for easy selection in SendFAX. Any number of phone books can be created (see chapter: Overview on page 23).

Fax Utilities for General Applications
OpenTouch Fax Center provides several utilities that allow you to send faxes directly from your general applications (see chapter: Overview on page 35).

Fax Utilities for Email Clients
OpenTouch Fax Center allows you to send and receive faxes with your email software. Also, if you are using Microsoft Outlook - connected to an Exchange server -, or Lotus Notes (depending on your license, some additional tools are available to facilitate the management of your faxes (see chapter: Faxing with Email Clients: Overview on page 45).

Cover Sheet Editor
Cover Sheet Editor allows to create fax cover sheets or modify the provided ones. A cover sheet can contain variables that are resolved at send time - sender name, company name, address, telephone and fax numbers, etc. - (see chapter: Overview on page 69).
Web Tools

OpenTouch Fax Center offers several tools that can be accessed by using a Web browser. All of them are available through the same Web interface. For more information, please refer to the concerned chapter (Overview on page 81).

**Note:** The OpenTouch Fax Center Web client interface is optimized for use with assistive technologies, which are used by individuals that are visually impaired or have reduced mobility.

Fax Browser

The Web interface provides a means to view the status of your faxes in the Inbound History, Outbound History and Outgoing Queue.

Web Compose

The Web Compose is the part of the Web interface where you can create and send faxes.

Web Phone Books

The Web Phone Books allow you to manage your personal contacts (and possibly view public contacts) that can be used to send faxes.
Chapter 2  Faxing with SendFAX

Overview

SendFAX is the fax interface for users with advanced faxing needs. If Outlook has been configured on your local machine, SendFAX can be integrated with Outlook.

This chapter includes information about configuring SendFAX and using it to send faxes with various options.

Launching SendFAX

Among your installed Alcatel-Lucent ➤ OpenTouch Fax Center applications, choose SendFAX.

The SendFAX interface will appear.

Note: SendFAX can also be accessed through any Windows applications with a printing function (see Faxing from Windows Applications by Using SendFAX on page 35).

Interface Description

Menus and toolbars aside, after initial installation the default SendFAX interface is divided into four main areas:
1. The **Manual Addressing Fields** section - To, Company, Destination, and Subject - allow you to type recipient information directly. Usually, To receives the recipient’s name. Destination, which is the only mandatory field of the four, receives the fax number or the email address.

2. The **Recipients** section displays the individuals and groups to receive the transmission, either selected from a phone book or typed directly into the manual addressing fields.

3. The **Thumbnail View** section displays successively a reduced image of each page of the fax. A scrollbar enables you to view any page; selecting a page in the Thumbnail View displays that page in the Fax Preview. The Thumbnail View also makes it possible to reorder and delete pages from the fax.

4. The **Fax Preview** section displays a single page of the fax at a time. It is here that you add annotations to a fax before sending it. For more details on annotations, see the corresponding chapter (**Overview** on page 33).

Also, SendFAX provides the means:

- to select a cover sheet among the ones available on the fax server,
- to display a contact list of potential recipients from one of several phone books available to you,
- to alter transmissions settings, modify your sender and recipient information,
- to change the interface to suit your requirements,
- to send faxes to fax numbers as well as to email addresses.

**Menu Bar Details and Associated Icons**

Description of all the items of the SendFAX menu bar.

**The File Menu**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>cancels the current fax, clearing the fax recipient list and begins a new one.</td>
</tr>
<tr>
<td>Insert</td>
<td>lets you insert a file into your fax.</td>
</tr>
<tr>
<td>Save As</td>
<td>lets you save your fax in a local or network directory.</td>
</tr>
<tr>
<td>Print</td>
<td>prints the fax and any cover sheet.</td>
</tr>
</tbody>
</table>
### Send
- **Send** sends the fax and closes the SendFAX interface.
- **Send without Closing** sends the fax but keeps the SendFAX interface open, for example, to allow you to send the same fax to other recipients.
- **Connection Settings** allows you to change the Fax Server Host Name and other parameters. For more details refer to [Connection Settings](#page=7) on page 7.
- **User Settings** allows the user to change his User Name and Password. For more details, refer to [Connection Settings](#page=7) on page 7. This option is only available in native mode (when sending through an XML gateway).
- **Email Settings** allows the user to set up the SMTP settings and email content (used by the email feature of SendFAX). For more details refer to [Email Settings](#page=10) on page 10.
- **Exit** closes SendFAX.

### The Edit Menu
- **Faxing Properties** displays a tabbed window in which you enter sender information or organization information and specify fax settings. For additional details refer to [Editing sender or company information](#page=16) and [Changing fax transmission settings](#page=17) on page 16.
- **Fax Recipient** allows you to modify the information about a selected fax recipient in the fax recipient list.
- **Cover Sheet Comments** enters a comment in the cover sheet.
- **Printer Properties** lets you configure the OpenTouch Fax Center printer.

### The View Menu
- **Toolbar** displays the SendFAX toolbars. When a toolbar is visible, a check mark appears beside its name. The four toolbars; Main, Preview, Thumbnail, and Annotation; are displayed by default.
- **Status Bar** displays or hides the Status Bar. A check mark appears beside it when it is visible.
- **Phone Book** displays a phone book on the right or left of the interface.
- **Full Preview** displays only the thumbnails and fax preview. The display of the manual addressing fields, the fax recipient list, and the contact information is suspended. Deselecting **Full Preview** re-displays that information in the SendFAX window.
- **Options** displays a window that allows to:
  - select the phone books you wish to make available from SendFAX (OpenTouch Fax Center phone book and/or MAPI phone book, with MAPI configuration tab).
  - choose the default SendFAX interface to be launched via the SendFAX virtual printer (for more details, see [SendFAX Interface Display Options](#page=11) on page 11).
- **Languages** sets the language used in client applications for the current user (MMC Snap-in, SendFAX, TIFF Viewer, Phone Book, and Cover Sheet Editor). Changes occur after restarting SendFAX.

### The Thumbnail Menu
- **Delete** removes pages selected in the thumbnail view from your fax.
- **Move ➤ First** moves the selected page to the first page after a cover sheet.
- **Move ➤ Up** moves the selected page up one page
- **Move ➤ Down** moves the selected page down one page
Move ➤ Last moves the selected page to the last page of the fax.

Mark As ➤ Do not Send instructs SendFAX to exclude the page selected in the thumbnail view when you transmit the fax.

Mark As ➤ Send restores an excluded page.

Zoom increases or decreases the magnification of pages in the thumbnail view.

The Preview Menu

First Page lets you view the first page of your fax.

Previous Page lets you view the previous page of your fax.

Next Page lets you view the next page of your fax.

Last Page lets you view the last page of your fax.

Best Fit displays the page at the magnification that best fits the preview window.

Fit to Width displays the page at the maximum width that fits in the preview window.

Fit to Height displays the page at the maximum height that fits in the preview window.

Zoom lets you choose one of the preset magnification values.

The Annotations Menu

Annotations are objects you can add to draw attention to certain parts of a fax. For more information about annotations, refer to the corresponding chapter (Overview on page 33).

Note: The Annotations feature cannot be used on cover sheets when composing a fax in SendFAX.

The Tools Menu

Phone Book launches the phone book window through which you can create a new phone book, update contacts in an existing one, and select a phone book and contact list for sending faxes. Refer to Contacts Overview on page 23 for detailed information.

The Help Menu

Help Topics opens the online help, where you can get more information about using OpenTouch Fax Center.

About SendFAX displays version and copyright information about SendFAX.

Result of Fax Sending Depending on Destination Type

SendFAX allows you to send a fax to a destination that is either a fax number or an email address. When the destination is a fax number, the behavior is like any other fax. When the destination is an email address, the fax (with the cover sheet, if applicable) is sent as an attachment with the email. Email settings, including the attachment format, can be configured here: Email Settings on page 10.

Depending on how SendFAX is configured to send faxes, you will have different behaviors for destinations and sent fax records. For more information on configurations, see Settings on page 7.
SendFAX Configured to Fax via the Server’s XML Gateway

In that configuration, regular faxes are directly sent to the fax server (via XML Gateway) and emails are sent via a separate mail server.

When the destination is a fax number, the record of the sent fax will appear in the Outbound History folder of the Web Client.

When the destination is an email address, the record of the sent fax will appear in a .log file in the following directory:

- For Windows 2003 and Windows XP: C:\Documents and Settings\<user_name>\Application Data\Fax\SendFAX\Trace\SendFaxEmail.log
- For Windows Vista and later Windows versions: C:\Users\<user_name>\AppData\Roaming\Fax\SendFAX\Trace\SendFaxEmail.log

You can open this log with any text editing software.

SendFAX Configured to Fax via Outlook

In that configuration, faxes and emails are sent via Outlook to the appropriate server (fax/email).

When the destination is a fax number, the record of the sent fax appears in the Sent Items folder of Outlook as well as in the Outbound History folder of the Web Client.

When the destination is an email address, the record of the sent fax appears only in the Sent Items folder of Outlook.

Email Behavior With or Without a Cover Sheet

When a fax is sent to multiple fax numbers, a record is always kept for each fax destination whether there is a cover sheet or not. The behavior when sending to email addresses is different.

When a fax is sent to multiple email addresses without a cover sheet, SendFAX creates only one email and sends it to all recipients. The To: field of the email received by the recipients will contain the names of all the recipients.

On the other hand, if the fax is sent with a cover sheet, SendFAX creates an email for each recipient and the To: field will contain only the email of the recipient.

When sending to multiple email addresses while SendFax is not configured to fax via Outlook, a record for each recipient is always created in the .log file, whether there is a cover sheet or not. In Outlook, a record is kept only for each email that is sent.

Settings

In this section you will find the various settings that can be configured in SendFAX. Normally, these settings are configured by the system administrator and the user should not have to configure or modify them.

Connection Settings

If you need to modify your connection settings that were configured during initial installation, proceed as follows:

1. From the SendFAX menubar, click File ➤ Connection Settings. The Account Information dialog box appears.
2. In the Connection Settings section, specify the Fax Server Host Name.

⚠️ **Attention:** This value should have been correctly set (or communicated) by your administrator while installing SendFAX; you should not have to change it.

**Acceptable syntax:** [{http|https}://]<ServerName_or_IP>[:<Port>]

**Restriction:** When OpenTouch Fax Center is installed on OpenTouch, the port number specification is not supported.

In HTTPS context, <ServerName_or_IP> must be the Common Name of the Fax Server (and not its IP address).

3. In the SendFAX will send its faxes through section, select the radio button that corresponds to your desired settings:

- Select **Outlook** if you want to use the SendFAX integration with Outlook. Outlook must already be configured on the local computer and the administrator must have correctly configured the Microsoft Exchange server of your organization.

  ⚠️ **Note:** The sending of emails is automatically covered by Outlook, no additional configuration is required.

- Select **The fax server’s XML Gateway interface** in order to use SendFAX in native mode.

  ⚠️ **Note:** To be able to send faxes to email addresses, the SMTP settings must be configured (see Email Settings on page 10).

4. Click the **Next** button, enabled in native mode when sending through the XML gateway; otherwise, from the SendFAX menubar, click **File ➤ User Settings.**

The User Settings dialog box will appear, as depicted in the following screenview.
5. In the **Authentication** section, select the radio button that corresponds to your desired settings:

- Select **Use Windows Integrated Single Sign-On** to log in automatically with your regular NT identity.

  **Note:** The check box, **Get sender information from the active directory on startup**, fills the sender information with active directory information if the user selected the **Use Custom Sender & Company Information** option in the advanced transmission settings. For additional details on the latter, refer to the section, *Editing sender or company information* on page 16, found further on in this chapter.

- Select **Use Basic Authentication**, and enter your user login in the **User Name** field and password in the **Password** field. If you want these values to be used every time you log on, check the **Remember password** box.

6. In the **Email confirmations should be sent to** section, select one of the options for the e-mail address to which the feedback notifications are to be sent:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do not send email confirmations</td>
<td>You will not receive any confirmation by email.</td>
</tr>
<tr>
<td>Use the email address associated with my account</td>
<td>You will receive confirmations through the email address associated to the account defined at the previous step.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This option is selected by default.</td>
</tr>
<tr>
<td>Use this email address</td>
<td>You will receive confirmations through the email address entered manually in the field beside.</td>
</tr>
</tbody>
</table>

7. Click **Finish**.

Subsequent SendFAX sessions will use the same settings. If the **Remember password** box wasn’t checked, a password dialog will prompt you when sending a fax if required.

**Note:** If there is a problem with the system when you try to log into SendFAX and an error message appears, consult your system administrator to make sure you have the proper authorization, or to ascertain when the system will be back and running.
If at any time you wish to change the gateway or modify the connection properties, perform the set-up procedure once again as detailed above.

**Email Settings**

To access the Email Settings dialog box, click **File ➤ Email Settings...** in the SendFAX menubar.

**SMTP Settings**

If you intend to send faxes to email addresses (in addition to fax numbers), you will need to configure the email settings. If you are configured to send your faxes through Outlook (see **Connection Settings** on page 7), the SMTP settings are already configured and cannot be modified in this dialog (the **SMTP Settings** box is grayed out).

If you do not use Outlook and want to send faxes to email addresses through a mail server, configure the SMTP settings.

**Attention:** When sending faxes to email addresses (as opposed to fax numbers), the records for sent faxes are not logged in the Web Client folders. See **Result of Fax Sending Depending on Destination Type** on page 6 for more information.

| Mail Server | Specify the **Mail Server**. The administrator must have already correctly configured the mail (SMTP) server of your organization.  
  | Note: Acceptable syntax: `<MailServerName_or_IP>[:<Port>]`  
  | By default, the port number is 25. You need to enter a port number only if you use a different port. |
| Sender Address | Select **Use the email address associated with my account** if you want SendFAX to use your normal email as your return address. If you want a reply to a different email address, select **Use this email address**, and supply a valid email address in the input field. |
Email Content

In this box you can select the format of the email attachment and write a default message.

| Attachment | When sending a fax to an email address, the fax is in the form of an attachment. You can select PDF or TIFF as the format. The default is PDF. |
| Default Message | Type in your default message. The message will be shown in the body of the email only when there is no text in the cover sheet Comments field or when there is no cover sheet. |

SendFAX Interface Display Options

SendFAX can be used for composing faxes from scratch, as described in this chapter, but it can also be launched from any Windows application by printing on a dedicated virtual printer named SendFAX (see Overview on page 35).

When launched via such a print, SendFAX will be displayed by default with the interface type that is selected in View ➤ Options (SendFAX menu).

You can change this default according to your needs:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Always display basic interface</td>
<td>SendFAX will be displayed with the minimal interface required for quick faxing (see details below).</td>
</tr>
<tr>
<td>Always display full interface</td>
<td>SendFAX will be displayed with the full interface described in this chapter (see Launching SendFAX on page 3).</td>
</tr>
</tbody>
</table>

Note: When accessed via the Windows Start menu, SendFAX will be always displayed with its full interface.

Basic Interface Overview

The SendFAX basic interface includes a single field for entering the recipient fax number, which is the minimum information required for sending a fax.

Clicking Send will immediately send the fax to the specified destination.

The Advanced view (full interface) can however be displayed before sending the fax if you wish to benefit from all other SendFAX features.

Setting the default fax resolution for printing

To change the printer driver's default resolution for faxes, proceed as follows:

2. Click the Paper/Quality tab.
3. Click on the Advanced button.
4. Set the printer driver's resolution in the Graphic-Print Quality field. Choices are Low(200x100), High(200x200), Fine(300x300) or Ultra Fine(400x400). At the next logon in SendFAX, the program will validate the printer driver resolution. If the printer driver default resolution is higher than the maximum resolution allowed by the user profile, SendFAX sets it to the latter.
5. You can also choose different dithering algorithms though the Half-toning option. If you decide to use an Error Diffusion algorithm, you can also adjust the intensity of the rendering. This changes the printer resolution for the whole system, and remains so until it is changed again, using the above procedure.

Sending a Fax

To send a fax using SendFAX:

1. Launch SendFAX.
2. If needed, select a cover sheet and type a message in it (see Using Cover Sheets on page 12).
3. Insert one or more documents to be sent, either via the attachment feature, or by drag-and-drop, or using the OpenTouch Fax Center printer (see Managing Fax Documents on page 13).
   Tip: At this step, you can reorder, cancel, or delete fax pages as you wish. You can also add annotations in the fax preview pane (see Annotations Overview on page 33).
4. Address the transmission with a fax number, an email address or recipients from your contact lists (see Addressing Transmissions on page 14).
5. If needed, modify the sender information or the fax transmission settings (see Modifying Transmission Settings on page 16)
6. If needed, modify the fax resolution (see Sending a Fax with a Specific Resolution on page 18)
7. Click Send to send the fax and close the SendFAX application.
   Tip: You can choose File > Send without Closing if you wish to compose another fax.

Using Cover Sheets

Selecting a Cover Sheet

To select a cover sheet, use the drop-down cover sheet menu of the toolbar.

Note: OpenTouch Fax Center offers default cover sheets. In addition, the cover sheet editor allows you to compose and save your own cover sheets. Refer to Cover Sheets Overview on page 69 for more information.

Note: A fax sent to an email address behaves differently when sent with or without a cover sheet. See Email Behavior With or Without a Cover Sheet on page 7 for more information.

Adding a Comment to a Cover Sheet

To add a comment to a cover sheet, select a cover sheet and go to Edit > Cover Sheet Comments.

Note: When sending a fax to an email address, a default message can be used when no comment is entered on the cover sheet. See Email Content on page 11 for more information.
Managing Fax Documents

Here is the list of actions available to modify the fax being sent with SendFAX:

**Inserting a Document**
It is possible to add pages to the fax you are composing by using existing documents. A lot of file types are supported: it can be, for example, a Microsoft Office document, a basic text file, an image, a PDF file...

To proceed, click ![Folder Icon] and browse for the file to insert.

All the pages of the selected document are converted into the TIFF format and inserted as new pages after the last page of your fax.

**Note:** More than one document can be added to the same fax.

**Reordering Fax Pages**
The pages of the fax being sent can be reordered through the Thumbnail View.

To proceed, select a page and use the ![Up Arrow] and ![Down Arrow] buttons to move it up and down.

**Note:** You can also quickly move the page to the first or last page of your fax by selecting Thumbnail ➤ Move and choosing First or Last. Note that “first” means “the first page after the cover sheet”, if there is a cover sheet.

Another way to move the pages can be dragging and dropping the page through the Thumbnail View (insertion point will be indicated by two yellow arrows during the dragging phase).

**Cancelling the Transmission of a Page**
This function can be useful when you want to send only a part of your fax without having to physically remove the undesired pages.

To mark the pages that will not be sent with the fax, select them in the Thumbnail View and click ![X Icon].

All the cancelled pages are marked with a red sign. If you need to restore the cancelled pages, just select them and click again the ![X Icon] button.

**Deleting a Page**
To physically remove a page from the fax, select it and click ![X Icon] above the Thumbnail View.

**Saving a Fax**
To save a copy of the fax in your PC, select File ➤ Save As.

**Note:** The faxes are saved in the TIFF format.

**Printing a Fax**
To print the current fax, select File ➤ Print.

**Note:** For setting a specific print resolution as default, see Setting the default fax resolution for printing on page 11.
Addressing Transmissions

You can address a transmission by entering manually a recipient or by selecting a contact from one of your phone books.

More than one recipient can be added to the recipient list of the fax being sent. Also, that list can be easily modified.

Manually addressing a transmission

How to address manually a fax from SendFAX.

1. Type a name in the To field.
2. If desired, type an entry in the Company field.
3. Type a fax number or an email address in the Destination field. Only this entry is mandatory.
   
   Tip: If you need to add a DTMF code (such as an extension number or a long-distance code), you can enter it after the fax number, preceded with one or several pauses (comma or letter p - not case sensitive).

   For example: (514) 222-3333p1234 (equivalent to (514) 222-3333,1234).

4. If desired, type an entry in the Subject field.
5. Click .

The recipient is added to the Recipients list.

Note: It is possible to add a recipient from the recipient list to your Phone Book, even if the Phone Book is not displayed: just right-click on the recipient and select Add to Phone Book.

Selecting a recipient from a phone book

How to address a fax by selecting a recipient from a phone book in SendFAX.

1. Choose View > Phone Book > Show Right if the phone book is not displayed on the right of the SendFAX interface.
2. If necessary, use Show names from the to select the correct contact list.
3. Type a recipient’s name or select a group or individual recipient from the contact list.
4. Click .

The recipient is added to the Recipients list.

Note: If the contact Preferred Address is an email, the fax will be sent to the email address and not to a fax number. See Phone book contacts on page 25.

Note: Any recipient of the Recipients list can also be added to your phone book, by clicking .

Selecting a recipient when the phone book is not displayed

How to select a recipient from a phone book in SendFAX when the phone book is not displayed in the interface.
1. In SendFAX, click or the To button. SendFAX displays the phone book in a separate window.

2. If necessary, use Show names from the to select the correct phone book and contact list.

3. Type the name or select the recipient from the phone book.

4. Click . The recipient is added to the Recipients list.

   Note: It is possible to add more than one recipient using this way.

   Note: If the contact Preferred Address is an email, the fax will be sent to the email address and not to a fax number. See Phone book contacts on page 25.

5. Click OK to close the phone book.

Modifying the Recipients List

How to modify parameters within the recipients list in SendFAX.

You may need to change some information or parameters of the recipients after having added them to the Recipients list.

Note: Any modification applied this way to the recipients do not affect the information contained in the phone book, but only for the fax being sent.

Here are the possible actions:

Editing the fax recipient information

This option allows you to change some information of the recipients, only for the fax being sent, without changing anything in the phone book.

To proceed, select the recipient in the Recipients list and click .

Changing the recipient destination

This option can be useful when the contact has more than one fax number or email address and you wish to select another one than the default one for the fax being sent.

To proceed, right-click on the recipient in the Recipients list, select Destinations and choose the fax number or email address to use for the transmission.
Filtering the recipients list for the transmission

This option allows you to deselect/select recipients of the Recipients list in order to send them or not the current fax. It can be useful if you need to address two slightly different versions of the same fax to two different batches of recipients that are in the same recipient list.

To proceed, check or uncheck the box beside the name of each concerned recipient in the Recipients list.

Note: Once the fax is sent to the first batch of recipients, the recipients list and the fax are still displayed, so you can modify the fax and send it to a second batch of recipients only by checking and unchecking boxes.

Deleting a recipient from the recipient List

This option simply removes the recipient from the Recipients list.

Note: There is no possible undo.

To proceed, select the recipient in the Recipients list and click ✕.

Modifying Transmission Settings

Editing sender or company information

How to modify the information appearing on a fax in SendFAX.

You must have the modifications rights at this level. If not, please contact the administrator.

You might need to modify sender and company information that will appear on the fax being sent, without modifying this information as it is written in the OpenTouch Fax Center database. For example, it might be necessary to edit sender information when you send a fax on behalf of another user.

Changes to sender and company information are applied only to the current fax, and the next time you will use SendFAX, all this information will be taken back from the fax server database.

Note: You can however choose the option to remember your changes for all future transmissions trough SendFAX. It will not affect, anyway, your real information written in the database.

To proceed:

1. Click .
2. In the Sender Information tab, check the Use Custom Sender & Company Information box.
You can now modify the fields.

**Note:** If you check the **Remember My Information** box, the changes will be used as well for future SendFAX sessions.

3. To modify the Information of the company, select the **Company Information**.

4. Click **OK** to apply the information to the transmission.

**Changing fax transmission settings**

How to change the transmission settings for a fax in SendFAX.
You must have the modifications rights at this level. If not, please contact the administrator.
Transmission settings include the fax priority and the number of retries, and notification options.

1. Select Edit > Faxing Properties.
2. Select the Fax Settings tab.

3. Check the Use Custom Fax Settings box.

   Note: This will apply the custom fax settings to all future fax transmissions. To change the settings only for one transmission, you need to return to this dialog and uncheck the Use Custom Fax Settings box.

4. Use the Priority dropdown box to select High, Normal, or Low.
5. Type a Number of Retries.
   The highest available number is 99.
6. To enable or disable the notifications for the fax, check or uncheck the Notify Success or Notify Failed boxes.
7. If you want to enable or disable the reception of a single notification (summary) after a broadcast fax emission, check or uncheck the Broadcast Notification box.

   Note: Enabling this type of notification does not suspend the other outgoing fax notifications. If you leave the Notify Success and Notify Failed boxes checked, the profile is still set to receive notifications for all the fax communications inside a broadcast.

8. If you wish to delay the sending of the current fax, check the Delay Transmission Until: box and enter a date and time for the delay.

   Note: The transmission delay will apply only to fax transmission towards fax numbers. Fax transmissions towards email addresses will be sent immediately.

9. Click OK to apply the settings to the transmission.

Sending a Fax with a Specific Resolution

Prior to sending a fax, you can change its resolution using the procedure in Setting the default fax resolution for printing on page 11.
Displaying Phone Books

How to add the phone book to the SendFAX interface.

1. Select the source of your contacts:
   a) In the menu bar, choose View > Options.
   b) Select Alcatel-Lucent OpenTouch Fax Center Application Phone Book or MAPI Address Book.
   c) Click OK.

2. Select View > Phone Book, then choose Show Right or Show Left, depending on the display you wish to obtain.

Figure 1: The “Show Right” display
3. If you have more than one list of contacts in your Phone Book, you can display them alternately by using the Show names from the drop-down list.

4. If you need to remove the Phone Book from the SendFAX interface:
   a) Select View > Phone Book.
      The current display selection appears checked in the sub-menu.
   b) Select this checked item.
      The Phone Book disappears from the SendFAX interface.

   Note: This documentation assumes that phone book information is displayed on the right side of the SendFAX interface.

### Submitting a Fax With SendFAX Through a Command Line

How to send a fax in silent mode.

Note: This section concerns advanced users.

It is possible to accelerate the sending of a fax with SendFAX by using a command line instead of opening the application.

From the *install_path\client* folder, enter the following command line:

```plaintext
SendFax.exe
```

Note: This command opens SendFAX application.

The available arguments for the command line are:
• -c: To enter the recipient information;
• -a: To attach a file to the fax;
• -s: To define the subject of the fax;
• -q: To send the fax and quit automatically the application. When it is absent, SendFAX opens with all the destinations and you must click on the Send button to send the faxes.

**Note:** Dashes used in front of the arguments can be replaced by slashes.

**Important:** The fax= or email= information must be present in the recipient information (/c) otherwise the fax will not be sent. The fax number or email address must be valid. To send to an email address, the fax= information must not be present in the recipient information, if information for both the fax= and email= appear, the fax number will take precedence. A recipient information line must be created for each fax number and each email address.

For example:
```
SendFax.exe /s "This is the subject" /a "attach_file.tif" /c "fax=5141234567/fn=Jane/ln=Smith/co=MyOrganization/email=jane.smith@example.com" /c "fax=5147654321/fn=John/ln=Smith/co=MyCompany" /c "email=robert.pepper@example.com/fn=Robert/ln=Pepper/co=Example & Co." /q
```

In this example, the fax would have:

• “This is the subject” for Subject
• “attach_file.tif” as attached file
• Three recipients:
  • Jane Smith, 514.123.4567, MyOrganization, jane.smith@example.com
  • John Smith, 514.765.4321, MyCompany
  • Robert Pepper, robert.pepper@example.com, Example & Co.

• Sent silently (/q)

The first two are sent to fax numbers and the third is sent to an email address.

Here is a list of the available fields for a fax sent by command line:

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>dear=, first= or fn=, last= or ln=</td>
<td>Basic information concerning the recipient</td>
</tr>
<tr>
<td>address=, city=, state=, zipcode=, country=</td>
<td>Recipient Addressing information</td>
</tr>
<tr>
<td>phone=, pager=, cellular=, email=, fax=</td>
<td>Recipient Contacting information</td>
</tr>
<tr>
<td>company= or co=, jobtitle=</td>
<td>Company and title of the recipient</td>
</tr>
<tr>
<td>billingcode= or bc=, subbillingcode= or sbc=</td>
<td>Billing Code and Subbilling Code of the recipient</td>
</tr>
</tbody>
</table>
Overview

A phone book stores contact information about recipients for SendFax. This information can include a contact’s name, fax number, address, company and business address, etc. There can be any number of individual contacts. You access the phone book in SendFAX to address faxes to the contacts recorded in the phone book.

OpenTouch Fax Center provides a single un-populated phone book. It resides in the <install_path>\Client folder. You can add phone books to that or any other folder. Phone book files have the .xmc extension.

You can create as many phone books as needed. The contents of a phone book can be:

- defined using the OpenTouch Fax Center phone book,
- imported to the phone book from an external data source, or
- linked in the phone book to an external data source.

In the first two cases, the information actually resides within the phone book. You can modify it whenever necessary. In the third, OpenTouch Fax Center links to an external source; the information is only displayed through the phone book. If information is to be changed or updated, you must update the external source using the software that created it.

Launching the phone book

To launch the phone book:

- Among your installed Alcatel-Lucent ➤ OpenTouch Fax Center applications, choose Phone Book; or
- In SendFAX, choose Tools ➤ Alcatel-Lucent OpenTouch Fax Center Application Phone Book.

The default phone book and contact list or those you last opened are automatically displayed. An example is depicted in the following screenview.
By default, a phone book displays contact information in four columns: **Last Name**, **First Name**, **Company**, and **Fax Number**. However, you can adjust the column headings to display any of the information fields available in the phone book.

You can select any column heading as the sort key. For example, the default sort key is **Last Name** in ascending order. If you wish, you can select **Fax Number**, **Company**, or any other displayed column heading as the sort key. Sort order can be ascending or descending.

To insert or delete a column, right-click on the heading bar and select **Insert Column** or **Remove This Column**.

**Note:** When inserting a new column, it is automatically added on the left of the clicked column heading.

---

### Menu Bar Details and Associated Icons

Description of all the items of the Phone Book menu bar.

#### The File Menu

- **New**
  - allows you to create a new phone book, a new contact list within an existing phone book, a new contact in a contact list, and a new group of contacts.

- **Open**
  - allows you to open an existing phone book, a contact list, or a public phone book, if existing.

- **Save As**
  - saves a newly created phone book.

- **Import**
  - imports data from an external data source.

- **Link**
  - links a phone book to an external data source.

- **Link Fields**
  - allows you to update the links that match the fields of an external data source to the phone book’s internal fields.

- **Exit**
  - closes the phone book.

#### The Edit Menu

- **Properties**
  - displays the properties of a selected contact or group.

- **Delete**
  - deletes a selected contact, group or contact list.
The View Menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Name</td>
<td>switches the order in which names are displayed.</td>
</tr>
<tr>
<td>Toolbar</td>
<td>displays or hides the toolbar at the top of the phone book window.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>displays or hides the status bar at the bottom of the phone book window.</td>
</tr>
</tbody>
</table>

Languages enables the choice of language.

The Tools Menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Contacts</td>
<td>performs a search for a contact.</td>
</tr>
<tr>
<td>Advanced Find</td>
<td>performs a search for a contact and allows more detailed search criteria.</td>
</tr>
<tr>
<td>Contact List Management</td>
<td>lets you rename, edit, and delete the contact lists already present in the phone book.</td>
</tr>
<tr>
<td>Compact Database</td>
<td>compacts the phone book database.</td>
</tr>
</tbody>
</table>

Phone book contacts

A phone book is composed of at least one contact list. A contact list is a list of potential fax recipients detailing their first name, last name, company name, and address, fax number, e-mail address, etc. A phone book can have any number of contact lists, however, only one contact list can be used at a time. A default contact list named Contact is generated when you create a new phone book.

In the phone book, contact lists are chosen using the Show Names from the drop-down list (see the figure in Launching the phone book on page 23).

Ample information fields are available for every contact. These fields are accessible by selecting Edit ➤ Properties after having selected a contact or alternatively by right-clicking on the desired contact from amongst those in the contact list. A sample screenview is depicted below:
Note: Up to three Fax numbers and up to three Email addresses are available by clicking on the opposite either of these respective information fields. The Preferred Address field allows you to select the one that SendFAX will use when several are specified.

If the Preferred Address is an email, the fax will be sent to the email address and not to a fax number.

Clicking Full Name allows you to enter a title (Dr., Mr., Miss, Mrs., or Prof.) and first and last names, as depicted in the following screenview. The title will appear as a salutation in the fax.

Additional information can be entered clicking the User Defined tab. For example, having entered the company address in the address fields, you might wish to use the User Defined fields to enter a contact's personal address. Four user-defined fields and a comment field are provided, as depicted in the following screenview:

Managing Phone Books

Opening a Phone Book
To open a phone book click \(\text{ }\) and select a .xmc file.

Adding a Phone Book
To add a phone book click \(\text{ }\) then name the new phone book and click save.
You can now populate the default contact list with contacts and, optionally, with groups.

**Managing Contacts Lists**

**Adding a Contact List**

To add a contact list, click then name the new contact list.

**Renaming and Deleting a Contact List**

It is possible to rename or delete a contact list via the contact list management menu. To proceed, go to **Tools > Contact List Management** then select a contact list.

**Managing Contacts**

**Adding a Contact**

To add a contact, click then fill in the contact information.

*Note:* No field in the contact information is mandatory. The phone book prompts for a first name when none is entered. However, you are not obliged to enter one. You can even create an empty contact for later completion.

**Deleting a Contact**

To delete a contact, select a contact and click .

*Note:* Contacts are listed as individuals and as group members. Deleting an individual contact deletes that contact from any group it is members of.

**Editing a Contact**

To change a contact’s properties, select a contact then click .

**Phone Book Groups**

A group is composed of a number of individual contacts and, optionally, other groups. By selecting a group when faxing, you fax to all contacts in it. A contact list can include any number of groups.

The contacts you place in a group remain listed as independent contacts in the contact list. If you delete the group, the members remain available as independent contacts. If you delete them as individual contacts, however, they are also deleted from the group.

The sections immediately following provide details on how to manage your groups.

**Adding a Group**

To add a group click and name the new group.

*Note:* It is possible to add new or existing contacts to the group while creating it.
Managing a Contact or Group in a Group

To add a contact or group to a group or to remove a contact or group from a group, select a group then click \( \text{T} \).

Deleting a Group

To remove a group click \( \times \).

\textbf{Note:} Contacts are listed as individuals and as group members. Deleting a group does not delete a contact’s individual listing.

Compacting the Database

In order to retrieve the space of unused fields of the contacts information, it is possible to compact the database. To process, go to Tools > Compact Database.

Phone book searches

The phone book offers a basic find and an advanced find. The basic find searches a single contact list and specifies the exact entries you expect to find in information fields like First Name, Last Name, and Fax Number.

An advanced find allows you to specify a wider range of criteria. You can select any of the information fields available and specify several search criteria. Further, an advanced find can specify more than one contact list.

Both types of searches can be saved and re-used later.

The sections immediately following provide details on how to perform searches.

Finding a contact

1. In the phone book, choose Tools > Find Contacts.

   The phone book offers Name, Company, Fax Number and City as search criteria.

\begin{center}
\includegraphics[width=0.5\textwidth]{find_contacts.png}
\end{center}

2. Type the appropriate entries.

   \textbf{Note:} Use \( \text{T} \) to change City to State/Province or Country.

3. Select Save As and enter a name if the search is to be saved.

   \textbf{Note:} Saved searches can be retrieved and executed using the Show Names from the selection box, at the top right of the phone book window. They are listed under the View heading.

4. Click Find Now.
5. If necessary, click Advanced to switch to an advanced search. For details on performing advanced searches, refer to the following section, Using advanced find on page 29.

Using advanced find

1. In the phone book, choose Tools > Advanced Find.

2. Under New Criteria, use Field to select an information category.

3. Use Condition to select a condition. Conditions include contains, is exactly, begins with, doesn’t contain, is empty, and is not empty.

4. Under Value, type an entry that represents the expected results. The is empty and is not empty conditions require no Value entry.

5. Click Add to List.

   **Note:** You can specify one or more criteria. Use Remove to make any corrections.

6. Under Options, select Match any criteria when two or more criteria exist and any one fulfills the conditions of the search.

   **Note:** To apply every criteria to the search, select Match all criteria.

7. Select Save As and enter a name if the search is to be saved.

   **Note:** Saved searches can be selected and run using Show Names from the. They are listed under the heading View.

8. Click Find Now.

9. If necessary, click New Search to create another search.
External data sources

External data sources can be imported into a phone book, either as a new contact list or into an existing contact list. Once resident in the phone book, the contacts can be updated like any other contact. Possible external data sources are:

- Borland dBASE III, IV, and 5
- Microsoft FoxPro 2.0, 2.5, 2.6, and 3.0
- Corel Paradox 3, 4, and 5
- Symantec ACT!
- Microsoft Access (including Access 2007)
- An ODBC-compliant (Open DataBase Connectivity) data source
- Microsoft Excel 3.0, 4.0, 5.0/7.0, 97, 2000, XP and 2003
- A comma separated value (.csv) text file. In a text file data source, the values are delimited by commas.
- OpenTouch Fax Center Phone Book
- LightningFAX Phone Book

External sources might be a worksheet in a spreadsheet or a table in a database that contains a list of names and fax numbers. By importing the source, you import the names and fax numbers into the current contact list.

The external source should be properly organized, with field names that correspond in meaning, if not in exact phrasing, to the information fields used by the phone book. For example, a field called Name in an external data source might include both first and last name. First Name and Last Name, however, are two distinct fields in the phone book. You may wish to update the external source before importing it.

You may need to assign fields being imported to the corresponding fields offered by the phone book. When field names match phone book names closely or exactly, OpenTouch Fax Center automatically links the field in the external source to the corresponding phone book field. When field names do not correspond, you are given an opportunity to link them manually.

Importing an external data source

Although other external sources are available, this example imports information from a Microsoft Excel spreadsheet.

1. In the phone book, choose File > Open to select the correct phone book.
   
   Note: If necessary, use Show Names from the to select the correct contact list.

2. Choose File > Import.

3. Use Select the format of your database to select Excel.
   
   Note: Click First Row Contains Field Name if the first row of the spreadsheet represents the field names or column headings.

4. Type the path and name of the file in the field provided. Alternatively, click Browse to navigate the file, select it, and click OK.

5. Click Next.

6. Select the worksheet that contains the contact information.

7. Click OK.

   The phone book attempts to match corresponding fields. However, should field names in the external source not match, you must perform the link yourself by clicking in the right hand column where the phrase No Link appears. A pull-down list displays the phone book fields available. Use AutoMatch to
to instruct the phone book to apply the most likely match. Use Reset to clear all matches and begin again.

8. Click Finish.

Linking to an external data source

External data sources can be linked to a phone book. A linked external source is always treated as a new and distinct contact list. OpenTouch Fax Center uses the name of the table or worksheet as the name of the contact list. The name, which must be unique, can be changed either during the linking operation or afterwards through Edit > Rename. It is subsequently displayed in the Contact List field.

You cannot link an external contact list into an existing contact list. The contacts in a linked contact list cannot be edited or updated through OpenTouch Fax Center. The phone book displays this information in read-only format. If contact information in a linked contact list is to be changed, you must update the source itself. Contacts in a linked contact list cannot be assigned to a group. Additional contacts cannot be added, individual contacts cannot be deleted directly through the OpenTouch Fax Center Phone Book.

Because linking is dynamic, the changes you make to the contents of source are reflected in the linked contact list.

You can update the fields in a linked contact list. For example, if you add a new field to the source, or change the field name of an existing field in the source, it may be necessary to link it to a specific phone book field.

An example is provided in the section immediately following.

Linking procedure

Although other formats are available, this example links information from a Microsoft Excel spreadsheet.

1. In the phone book, choose File > Link.
2. Use Select the format of your database to select Excel.
3. Click First Row Contains Field Name if the first row of the spreadsheet represents the field names or column headings.
4. Type the path and name of the file in the field provided. Alternatively, click Browse to navigate the file, select it, and click OK.
5. Click Next.
6. Select the worksheet that contains the contact information.
7. Click OK.
   The phone book attempts to match corresponding fields. However, should field names in the external source not match, you must perform the link yourself by clicking in the right hand column where the phrase No Link appears. A pull-down list displays the phone book fields available. Use AutoMatch to instruct the phone book to apply the most likely match. Use Reset to clear all matches and begin again.
8. Click Finish.

Updating a linked external source

1. In the phone book, use the drop-down menu to select the linked contact list.
2. Choose File > Linked Fields.
   The Set Link window appears.
3. Use the pull-down list by right-clicking the right hand column for the appropriate field.
4. Select the phone book field that best corresponds to the external field name.
5. Click Finish.

**Note:** Reset sets all phone book fields to No Link. Reset might be used when a linked external source is greatly modified and a good many links must be manually assigned.
Chapter 4  Using Annotations

Overview

Annotations are notes and objects added to a fax within SendFAX. There are five types of annotations: text, line, rectangle, stamp and highlighter.

Annotations are added by selecting the type of annotation, drawing and adding text if needed. All annotations can be resized and moved around the page. Annotations can also be formatted. Color and thickness can be assigned to lines and rectangles; color, font, and size can be assigned to text.

Annotations that have been added are not permanent. They are superimposed on the page in the Fax Preview page and incorporated in the TIFF file generated when you transmit the document. The source or original document remains unchanged.

Note: The Annotations feature cannot be used on cover sheets when composing a fax in SendFAX.

Annotation Types

There are five types of annotations available through the Annotation Menu or Toolbar’s icons:

<table>
<thead>
<tr>
<th>Annotation Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Draws a text box on the currently displayed page. Type the text immediately after drawing the box. Text boxes can be resized by clicking them and dragging the handles.</td>
</tr>
<tr>
<td>Line</td>
<td>Draws a line on the page.</td>
</tr>
<tr>
<td>Rectangle</td>
<td>Draws a rectangle on the page.</td>
</tr>
<tr>
<td>Stamp</td>
<td>Displays a window through which you select a bitmap (.bmp) file. Select the bitmap file you wish and drag the cursor to form a rectangle. The selected bitmap graphic is written to the page.</td>
</tr>
<tr>
<td>Note: Like any annotation, bitmap stamps can be selected and resized.</td>
<td></td>
</tr>
<tr>
<td>Highlighter</td>
<td>Draws a rectangular, yellow colored rubber band. Use it to highlight important text.</td>
</tr>
</tbody>
</table>

Working with Annotations

Here are the possible actions you can do with annotations:
Adding an Annotation
To add an annotation, select one of the annotation types in the annotation toolbar, then draw by clicking and dragging the cursor on the page.

Note:
- In the case of a bitmap annotation, you need first to select an image (only files with the .bmp extension) through an Open window.
- In the case of a text annotation, you can directly write the text in the box after its creation.

All the annotations are modifyable objects that are placed over the page where you draw them. Therefore, you can move, resize or reformat them afterwards (see the following sections).

Selecting an Annotation
To be able to select an annotation that has been already added, you must enable the button to activate the pointer. You can then click on the annotation to select it.

Note: It is also possible to select or deselect all the annotations of a page by selecting Annotations ➤ Select All or Annotations ➤ Unselect All.

Moving an Annotation
To move an annotation, just drag-and-drop it to the new location on the page.

Resizing an Annotation
To resize an annotation, select it, then use the appearing handles (black squares around the annotation) to give it the new size.

Formatting an Annotation
It is possible to modify the visual properties of the line, rectangle and text annotations.

To proceed, select the annotation and click in the annotations toolbar:
- For the line and rectangle annotations, you can change the color and the thickness of the lines.
- For the text annotation, you can change all the properties of the font and the color of the background.

Editing a Text Annotation
To edit the text of a text annotation, just select it and enter the new text.

Note: It is possible to edit the text by accessing the properties of the text annotation (see the previous section).

Deleting an Annotation
To delete an annotation, select it and click in the annotations toolbar.

Hiding or Showing the Annotations
If you need to hide or show the annotations you made, select Annotation ➤ Show Annotation.
Chapter 5
Fax Utilities for General Applications

Overview

OpenTouch Fax Center provides several utilities that allow you to send faxes directly from your general applications. These utilities are of two types:

- Printer drivers, used as normal printers, that convert your current document to a TIFF file that is attached to a fax to be sent via:
  - SendFax (see Faxing from Windows Applications by Using SendFAX on page 35)
  - Email (see Faxing From Windows Applications by Using PrintToMail on page 36)
  - Web Fax Composer (see Faxing from Windows Applications by Using the Web Fax Composer Printer on page 37)

- Integrated faxing features:
  - Fax Macros usable in MS Word or in OpenOffice.org Writer (see Sending a Fax Using the Fax Add-in for MS Word on page 37 and Sending a Fax Using Fax Macros for OpenOffice.org Writer on page 39).
    Note: The Fax Macros use SendFAX to finalize the sending.
  - The Microsoft Office Internet Fax Service feature (see Sending a Fax Using the Microsoft Office Internet Fax Service on page 42).

Faxing from Windows Applications by Using SendFAX

If SendFAX is installed on your computer, you can fax from any Windows application installed on your system that has print capabilities. You can perform these fax operations using any Windows application.

1. Open with the appropriate application the document to be faxed.
   Note: For example, it can be a MS Word document you just wrote and saved.

2. Access the print options of the application (e.g. Print... for MS Word).

3. Select the SendFAX printer in the list of available printers.
   Note: If you need to set a specific resolution for your fax, click Properties ➤ Paper/Quality ➤ Advanced. The Graphic-Print Quality field allows you to choose Low(200x100), High(200x200), Fine(300x300) or Ultra Fine(400x400) quality. After validation, the new resolution setting remains until you change it again. If the printer driver default resolution is
higher than the maximum resolution allowed by the user profile, SendFAX rejects the rasterized file, pops up a warning for the user and stays open.

4. Click OK.
   SendFAX is launched - either its full or basic interface, depending on your SendFAX settings (see SendFAX Interface Display Options on page 11).

   Note: You can print additional documents to the fax being sent, by repeating the previous steps (from the same or any other application).

5. Address the fax.

   Note: The minimum required is a fax number; SendFAX full interface allows you to benefit from other addressing features (e.g. subject, multiple recipients, phone book...). For more information see Overview on page 3.

6. Click Send.

Faxing From Windows Applications by Using PrintToMail

The PrintToMail printer driver allows you to send faxes from any Windows application, as if you were printing the document from this application. This driver converts the document into the TIFF format and put it in an e-mail as attachment.

Note: To be able to use PrintToMail, the fax server must be interconnected with an e-mail system.

To fax from a Windows application:

1. Open with the appropriate application the document to be faxed.

   Note: For example, it can be a MS Word document you just wrote and saved.

2. Access the print options of the application (e.g. Print... for MS Word).

3. Select the PrintToMail printer in the list of available printers.

4. If you need to set a specific resolution for your fax, click Properties ➤ Paper/Quality ➤ Advanced. The Graphic-Print Quality field allows you to choose Low(200x100) or High(200x200) quality for the TIFF file to be created.

   Note: After validation, the new resolution setting remains until you change it again.

   Note: When using PrintToMail, if the printer driver default resolution is higher than the maximum resolution allowed by the user profile, you will receive a failure notification.

5. Print the document.
   Your default e-mail software opens and a new e-mail is created where your document has been added as attachment (TIFF file).

6. Address your email according to your e-mail software as for sending a fax. You can either select a contact in your list of contacts (this contact must have a fax number), or type a fax number with the appropriate syntax in the address field.

   Note: For example:
   - In MS Outlook, type:
     [FAX:1234567890]
   - In Lotus Notes, type:
     Fax=123-456-7890@Fax.com
7. Complete fax composition and setting selection.
8. Send the message.

**Faxing from Windows Applications by Using the Web Fax Composer Printer**

The Web Fax Composer printer driver allows you to send faxes via the Web Access interface by printing documents from any Windows application. This printer driver converts the document into a TIFF file and uploads it as an attachment in the web fax composition interface. See [Attaching Documents to a Fax by Using the Web Fax Composer Printer](#) on page 110

**Sending a Fax Using the Fax Add-in for MS Word**

Two features have been implemented to send faxes with OpenTouch Fax Center from MS Word:

- The **Send Fax** feature, allowing to simply send your current document as a fax.
- The **Fax Merge** feature, allowing to broadcast a fax with a dynamic content by using the MS Word Mail Merge feature.

**Note:** Both features use the SendFAX application to finalize the sending of the faxes. Therefore, SendFAX must be installed on your computer. If the Fax Add-in for Microsoft Word and/or SendFAX are not installed on your computer, please contact your administrator.

**Sending a Fax from MS Word with the Send Fax feature**

Before starting, exit SendFAX if it is running.

The **Send Fax** feature allows you to fax any document directly from the MS Word application (via the SendFAX virtual printer). To do so:

1. Open Microsoft Word.
2. Compose the document that will be used as fax message, and save it.
3. Click on the **Send Fax** feature button:

   - with MS Word 2003 (or previous versions): ![SendFAX icon in toolbar](#)
   - with MS Word 2007 (or more recent versions): ![SendFAX icon under Fax tab](#)

   SendFAX is launched - either its full or basic interface, depending on your SendFAX settings (see [SendFAX Interface Display Options](#) on page 11).

4. Address the fax.

   **Note:** The minimum required is a fax number; SendFAX full interface allows you to benefit from other addressing features (e.g. subject, multiple recipients, phone book...). For more information see [Overview](#) on page 3.

5. Click **Send**.
Fax Merge Feature for MS Word

The Fax Merge feature for Microsoft Word allows you to broadcast a fax whose parts of the message content depend on the recipient (salutation or other personal information). To do so, dynamic fields are inserted in a main document by using the MS Word Mail Merge feature. These fields are linked to an external data source such as an Excel or Access file, your Outlook contacts book, etc.

The overall process can be summarized as follows:

1. Create or identify a data source. The entries made to the data source are the information to appear in the MS Word merge fields.
   Note: The data source must contain a column with all the fax numbers of the recipients. This is the minimum information required for broadcasting a fax.

2. Create a main document, which is the actual fax message, entering the MS Word merge fields that receive the information entered in the data source.

3. Open the main document, map the OpenTouch Fax Center merge fields to the external data source fields, and send the fax with SendFAX (see Sending a Fax from MS Word Using the Fax Merge feature on page 38).

Sending a Fax from MS Word Using the Fax Merge feature

Before starting this procedure, you should have access to an existing data source containing a recipient list (for example, an Excel or Access file, or even your Outlook contact book).

Important: This data source must contain a column with all the fax numbers of the recipients, which is the minimum information required for sending faxes.

The first steps of the following procedure give the main actions to perform in order to have a document ready for using the Fax Merge function. For specific information about the use of the Microsoft Mail Merge feature, please refer to the MS Word online help.

To send a fax with the Fax Merge feature in MS Word:

1. Exit SendFAX if it is running.
2. Open MS Word and start a Mailing/Mail Merge process with the following attributes:
   • The document type must be Letters.
   • The starting document must be the current document.

3. Select a database source containing your recipient list.
4. Prepare the content of your fax message, including all the merge fields you need to insert, and save your document.
   Important: It is recommended to preview the results with the real recipient values, in order to adjust the main document layout and prevent unwanted page breaks: if the number of pages is not the same for all recipients, SendFAX will fail to process the faxes. This could happen because the content length of some fields are sometimes significantly variable from one recipient to another.

5. Stop here the usual mail merge process (do not complete the merge) and continue by following the instructions given in this procedure.
   Attention: If you proceed with the one of the default Mail Merge final options, you will not be able to send your merged documents as separate faxes.

6. Click on the Fax Merge feature button:
7. Map the OpenTouch Fax Center fields to the corresponding ones of your data source.

   **Note:** This step is necessary for the fax to be sent correctly. For example, if the OpenTouch Fax Center Fax Number field is mapped to a field that does not contain a fax number, the emission will fail.

8. Click OK.

   Your documents are converted by virtual printing, and then SendFAX is launched, showing the fax corresponding to the first record of your data source; all other records also appear in the list of fax recipients.

9. You can add a cover sheet and make an entry to the Subject field (they will be common to all faxes).

   **Note:** At this step, you can still remove fax recipients from the list in SendFAX but you cannot add other recipients to it, nor documents to the fax.

10. Click Send.

    All the faxes of the merge are sent separately for each recipient of the list.

    **Note:** The mapping used to send this document is not saved. Therefore, the next time you fax a main document, you must map again the OpenTouch Fax Center fields to the fields of the data source used.

**Sending a Fax Using Fax Macros for OpenOffice.org Writer**

Two macros have been implemented for the sending of faxes with OpenTouch Fax Center from OpenOffice.org Writer:

- The SendFax feature, allowing to simply send your current document as fax.
- The FaxBroadcast feature, allowing to broadcast a fax with a dynamic content by using the OpenOffice Mail Merge feature.

   **Note:** Both features use the SendFAX application to finalize the sending of the faxes. Therefore, SendFAX must be installed on your computer. If the Fax macros for OpenOffice.org Writer and/or SendFAX are not installed on your computer, please contact your administrator.
Sending a Fax from OpenOffice.org Writer with the SendFax Feature

Before starting, exit SendFAX if it is running.

The SendFax feature allows you to fax any document directly from the OpenOffice.org Writer application (via the SendFAX virtual printer). To do so:

1. Launch OpenOffice.org Writer.
2. Compose the document that will be used as fax message, and save it.
3. Select Fax ➤ SendFax in the menu.
   SendFAX is launched - either its full or basic interface, depending on your SendFAX settings (see SendFAX Interface Display Options on page 11).
4. Address the fax.
   Note: The minimum required is a fax number; SendFAX full interface allows you to benefit from other addressing features (e.g. subject, multiple recipients, phone book...). For more information see Overview on page 3.
5. Click Send.

FaxBroadcast Feature for OpenOffice.org Writer

The FaxBroadcast feature for OpenOffice.org Writer allows you to broadcast a fax whose parts of the message content depend on the recipient (salutation or other personal information). To do so, dynamic fields are inserted in a starting document by using the OpenOffice.org Writer Mail Merge feature. These fields are linked to an external data source created with the OpenOffice.org Base application.

The overall process can be summarized as follows:

1. Create or identify a data source. The entries made to the data source are the information to appear in the OpenOffice.org Writer merge fields.
   Note: The data source must contain a column with all the fax numbers of the recipients. This is the minimum information required for broadcasting a fax.

2. Create a starting document, which is the actual fax message, entering the OpenOffice.org Writer merge fields that receive the information entered in the data source (see Creating a Starting Document in OpenOffice.org Writer on page 40).
3. Open the starting document, map the OpenTouch Fax Center merge fields to the external data source fields, and send the fax with SendFAX (see Sending a Fax from OpenOffice.org Writer with the FaxBroadcast feature on page 41).

Creating a Starting Document in OpenOffice.org Writer

How to create a starting document with the OpenOffice.org Writer Mail Merge feature, in order to send a broadcast fax.

Before starting this procedure, you should have access to an existing data source containing a recipient list.

Note: This data source must have been created with the OpenOffice.org Base application and must be registered. Also, it must contain a column with all the fax numbers of the recipients, which is the minimum information required for broadcasting a fax.

For detailed information about specific operations, refer to the OpenOffice.org online help.
To create a starting document using the OpenOffice.org Writer Mail Merge feature:

1. In OpenOffice.org Writer, select Insert ➤ Fields ➤ Other.
   The Fields window opens.
2. Select the Database tab.
3. Select Mail merge fields in the Type list, on the left of the window.
4. In the Database selection list, on the right, search for the database that will be used as recipient list.
   Note: If the OpenOffice.org Base file you previously created does not appear in the list, the reason could be that the database is not registered. Before continuing, please refer to the OpenOffice.org Base online help to register your database.
5. Expand the tree under the database name and double-click each field you need to insert in the document.
   Each field inserted appears with a grey-colored background, at the current cursor position.
6. When done, click Close.
   Important: It is recommended to preview the results with the real recipient values, in order to adjust the main document layout and prevent unwanted page breaks: if the number of pages is not the same for all recipients, SendFAX will fail to process the faxes. This could happen because the content length of some fields are sometimes significantly variable from one recipient to another.
7. Save the document.

The starting document is now ready to be used through the FaxBroadcast feature.
To send the created starting document as broadcast fax, see Sending a Fax from OpenOffice.org Writer with the FaxBroadcast feature on page 41.

Sending a Fax from OpenOffice.org Writer with the FaxBroadcast feature

Before starting, exit SendFAX if it is running.
A starting document must have been previously created with the Mail Merge feature in OpenOffice.org Writer. This document will be the fax used for the broadcast sending. For more information, refer to Creating a Starting Document in OpenOffice.org Writer on page 40.
   Important: To be able to finalize the sending of your fax broadcast, you must first ensure to disable the following OpenOffice.org Writer setting: Tools ➤ Options ➤ OpenOffice.org Writer ➤ Print ➤ Print automatically inserted blank pages (uncheck the box).

To send a fax with the FaxBroadcast feature in OpenOffice.org Writer:

1. Open a starting document in OpenOffice.org Writer.
2. Select Fax ➤ FaxBroadcast.
   The Data Source Wizard dialog box opens.
3. Select the same data source as the one used for creating the starting document, through the Select Data Source and Select Table dropdown lists, then click OK.
   The Field Mapping window opens.
4. Map the OpenTouch Fax Center fields to the corresponding ones of your data source.

   Note: This step is necessary for the fax to be sent correctly. For example, if the OpenTouch Fax Center Fax Number field is mapped to a field that does not contain a fax number, the emission will fail. Therefore, the data source must contain a column with all the fax numbers of the recipients. This is the minimum information required for broadcasting a fax.

5. Click OK.

   SendFAX is launched and you are prompted to log on. The fax is displayed in SendFAX with the first record in the data source as its recipient. All fax recipients from your data source appear in the list of fax recipients.

6. You can add a cover sheet, make an entry to the Subject field, and choose not to send a fax to a given recipient.

   Note: You cannot add other fax recipients or documents to the fax.

7. Click Send.

All the faxes of the broadcast are sent.

Note: The mapping you did to send this document is not saved. Therefore, the next time you fax a starting document, you must map again the OpenTouch Fax Center fields to the fields of the data source used in the starting document.

---

**Sending a Fax Using the Microsoft Office Internet Fax Service**

Since their 2003 version, MS Office programs include a built-in Internet Fax Service functionality allowing you to connect directly to a fax service provider that will send the fax for you. As a OpenTouch Fax Center user, you can send faxes through OpenTouch Fax Center by selecting this feature.

Note: To enable this feature, your administrator must have performed some specific configuration.

The following procedure shows how to use this feature from Microsoft Word, though you can do it from other Office applications such as Excel or PowerPoint.

Note: Microsoft Outlook must be installed on your computer in all cases.

1. Open Microsoft Word.
2. Write or open the document that will be sent as fax.
3. Select the Internet Fax feature:
   Depending on your version of Microsoft Office:
   - Office 2003: File ➤ Send To ➤ Recipient using Internet Fax Service
   - Office 2007: Office Button ➤ Send ➤ Internet Fax
- Office 2010: File ➤ Save & Send ➤ Send Using E-mail ➤ Send as Internet Fax
- Office 2013: File ➤ Share ➤ Email ➤ Send as Internet Fax

The Office Internet Fax Service interface opens. Example:

![Office Internet Fax Service interface](image)

**Note:** The original document is now a TIFF image attachment.

**4. Address your fax according to the Fax Service feature available fields and options.**

Typically, you can enter:

- The name of the **Fax Recipient**
- The **Fax Number**
- A message in the main body field (that will appear on the cover sheet of the fax)

**Note:** The **Use cover sheet** option available here should remain unchecked (as it is by default):

OpenTouch Fax Center is configured to add your profile's default cover sheet to the fax. If you check this box, your fax will then have a second and needless cover sheet.

For additional information on the other Office Fax Service feature options, see the Microsoft Office online help.

**5. Click Send.**

The message is sent to be processed as a fax by OpenTouch Fax Center using your account and profile information.

**Note:** The message is also put in your **Sent Items** in Outlook.
Chapter 6  Faxing with Email Clients

Faxing with Email Clients: Overview

Note: Depending on your license, some or all of the Email features described here may be unavailable. Please refer to your administrator.

OpenTouch Fax Center allows you to send faxes and receive notifications through your email client, depending on the configuration done by the administrator on the Fax Server.
Depending on the configuration of your email server and on your license, it is also possible to benefit from special features available:
- on Microsoft Outlook (with Exchange and OpenTouch Fax Center forms for Outlook)
- on Lotus Notes (with Domino and OpenTouch Fax Center composition form for Lotus Notes)

Faxing with Email Clients Using SMTP

Note: Email software that use the SMTP (Simple Mail Transfer Protocol) include products like Microsoft Outlook, Outlook Express, Mozilla ThunderBird, Lotus Notes…

Fax Composition
With OpenTouch Fax Center, you can send faxes through any email software of this type. This only requires that your administrator installed the OpenTouch Fax Center gateway for SMTP.

Note: This section applies to any email client using SMTP; however, if you are using Microsoft Outlook linked to an Exchange server, you can access some more flexible features, as it is explained in section: Faxing with Outlook using Exchange and the OpenTouch Fax Center Forms on page 54. The same way, if you are using Lotus Notes with the OpenTouch Fax Center composition form (available depending on your license), see the section: Faxing with the OpenTouch Fax Center Form for Lotus Notes on page 61.

Fax Reception
Finally, if your OpenTouch Fax Center account was set for it, you can manage your incoming faxes and your notifications for outgoing faxes directly in your email client (see Receiving Faxes and Notifications on page 46).
Sending a Fax with an Email Client Using SMTP

To send a fax with your email client:

1. Create a new email.
2. Enter a subject and type the message, as you would do for an email. They will be displayed on the cover sheet of your fax.

   Note: Plain text and HTML formats are supported in the message body for outgoing faxes. OpenTouch Fax Center supports embedded images in HTML message body.

3. If needed, add attachments that will constitute the pages of the fax.
4. In the recipients field (To), enter the fax number with the following syntax:
   
   \[ \text{fax=fax\_number}\@domain\_name } \]

   where:
   
   - \text{fax\_number} is the full fax number of the recipient to which you are addressing a fax.
   - \text{domain\_name} is the domain name used to redirect the message to the fax server of your company.

   Note: Your administrator should provide this domain name.

   For example:
   
   fax=5141234567@fax.com

   Note: To know how to manage the content of the recipients field for more complex combinations, see Managing Recipients on page 50.

5. If needed, you can change the cover sheet, the sender information and the fax options for the fax being sent (see Changing the Cover Sheet on page 47 and Changing Sender Information and Fax Options on page 47).

6. Send the fax as you would do for an email.

The fax is sent and you should receive by email a notification of fax sent if your OpenTouch Fax Center account is configured to do so.

Note: For more information on managing notifications with your email client, see Receiving Faxes and Notifications on page 46.

Receiving Faxes and Notifications

If your OpenTouch Fax Center account was set for it, you should receive your incoming faxes and your notifications for outgoing faxes directly by email in your email client.

Note: If you configured your e-mail client with a Reply To address (another e-mail address than the one used to send faxes), all your outbound fax notifications will be sent to that address.

All these notifications will appear like email messages with attachments. For example:
The attachments you receive with the email notifications have the .tif or .pdf extension.

You can also display a list of your incoming and outgoing faxes using a Web browser (see Overview on page 81).

Changing the Cover Sheet

When your fax is being sent, the default cover sheet used depends on your OpenTouch Fax Center profile. However, if you have enough rights, you can replace it by your own cover sheet or by another one available on the Fax Server.

- If you wish to use a cover sheet located on your computer, you just need to attach it to the message being sent, as any other attachment.

  Note: The file extension is: .cse. Cover sheets can be created or modified with the Cover Sheet Editor (see Overview on page 69).

- If you wish to use a different cover sheet that is available on the Fax Server, you must insert a body code to the body of the message being sent (see Changing Sender Information and Fax Options on page 47).

Changing Sender Information and Fax Options

Typically:

- Sender Information is information about the sender (name, company...) you wish to display on the cover sheet of the fax.
- Fax Options define the way you wish to send the fax and receive notifications.

When your fax is being sent, sender information and fax options are retrieved from your OpenTouch Fax Center account. However, you can override or complete them - if you have enough rights for this - by using body codes inserted in the body of the message.

Note: All these changes will be applied only for the current fax and will not affect the data that are stored in your OpenTouch Fax Center account and profile on the Fax Server.

Once you send your fax, the entered body codes are interpreted by the Fax Server to include the modified information, and they disappear from the message body.
The Body Codes Syntax

The body codes must be entered with the following syntax:

```plaintext
@@body_code=value
```

**Note:** If the `value` term contains spaces or the `<` character, or if it is composed by Unicode characters, you must enter the whole string between double quotes, in order for all characters of the value to be correctly interpreted by the system. For example, if the city is Montreal, you can write `@@sendercity=Montreal`, but if the city is New York, you must write `@@sendercity="New York"`.

Body Codes for Sender Information

The available body codes for sender information are the following:

<table>
<thead>
<tr>
<th>Body Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>@@csid</td>
<td>Specifies your Call Station ID.</td>
</tr>
<tr>
<td>@@senderaddress</td>
<td>Specifies your address.</td>
</tr>
<tr>
<td>@@senderbillingcode</td>
<td>Specifies your billing code.</td>
</tr>
<tr>
<td>@@sendercellular</td>
<td>Specifies your cellular phone number.</td>
</tr>
<tr>
<td>@@sendercity</td>
<td>Specifies your city.</td>
</tr>
<tr>
<td>@@sendercompany</td>
<td>Specifies the name of your company.</td>
</tr>
<tr>
<td>@@sendercountry</td>
<td>Specifies your country.</td>
</tr>
<tr>
<td>@@sendere-mail</td>
<td>Specifies your e-mail address.</td>
</tr>
<tr>
<td>@@senderfax</td>
<td>Specifies your fax number.</td>
</tr>
<tr>
<td>@@senderfirstname</td>
<td>Specifies your first name.</td>
</tr>
<tr>
<td>@@senderlastname</td>
<td>Specifies your last name.</td>
</tr>
<tr>
<td>@@senderpager</td>
<td>Specifies your pager number.</td>
</tr>
<tr>
<td>@@senderphone</td>
<td>Specifies your telephone number.</td>
</tr>
<tr>
<td>@@sendersalutation</td>
<td>Specifies a salutation like Mr. Ms. or prof.</td>
</tr>
<tr>
<td>@@senderstate</td>
<td>Specifies your state or province.</td>
</tr>
<tr>
<td>@@sendersubbillingcode</td>
<td>Specifies your sub billing code.</td>
</tr>
<tr>
<td>@@sendertitle</td>
<td>Specifies your title.</td>
</tr>
<tr>
<td>@@senderzipcode</td>
<td>Specifies your postal code.</td>
</tr>
</tbody>
</table>

About Body Codes and Atomic Groups

Some body codes are part of what we call “atomic groups”. There are only two atomic groups of body codes:

- **The address information** atomic group is composed of:
  - @@sendercompany
  - @@senderaddress
  - @@sendercity
  - @@senderstate
  - @@sendercountry
  - @@senderzipcode

- **The phone information** atomic group is composed of:
If even only one property of a group is specified with a body code, then all properties from this group are taken from the message body, and not from your OpenTouch Fax Center account. Therefore, missing properties are replaced with empty strings.

For example, if `@sendercompany=company_name` is included in the message body, then none of the other elements that are part of the `address information` atomic group will be taken from your OpenTouch Fax Center account. If their corresponding body codes are not present in the message, their values will be empty.

On the contrary, if none of the elements of an atomic group are specified in the message body, then the values specified in your OpenTouch Fax Center account will be used.

**Note:** All the other body codes are not part of any atomic group. Therefore, their inclusion in the message body does not have any impact on other properties.

### Body Codes for Fax Options

The available body codes for fax options are the following:

<table>
<thead>
<tr>
<th>Body Code</th>
<th>Description</th>
<th>Accepted Values</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>@coversheetname</code></td>
<td>Specifies the OpenTouch Fax Center cover sheet you wish to use.</td>
<td>None, or <code>cs_name.cse</code></td>
</tr>
<tr>
<td></td>
<td><strong>Important:</strong> This cover sheet must be one of the additional cover sheets allowed for your Profile (if there are any).</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>Restriction:</strong> The default cover sheet of your Profile will not be accepted here; if you wish to use it, just do not insert this body code.</td>
<td></td>
</tr>
<tr>
<td><code>@delayuntil</code></td>
<td>Enables a delay for sending the current fax and specifies the date and time for this delay.</td>
<td>Any date/time value formatted: <code>YYYY-MM-DDThh:mm:ss</code></td>
</tr>
<tr>
<td><code>@notifybroadcast</code></td>
<td>Indicates whether you are to be notified by email for a broadcast transmission (summary of all communications).</td>
<td>Yes or No</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Enabling this type of notification does not suspend the other outgoing fax notifications. If you are using the <code>@notifysuccess</code> and <code>@notifyfailed</code> body codes, you will still receive notifications for all the fax communications inside the broadcast.</td>
<td></td>
</tr>
<tr>
<td><code>@notifyfailed</code></td>
<td>Indicates whether you are to be notified by email if the transmission fails.</td>
<td>Yes or No</td>
</tr>
<tr>
<td><code>@notifypreview</code></td>
<td>Indicates whether you are to receive a preview of the fax by email before sending it.</td>
<td>Yes or No</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If this parameter is used when you send the fax, you will receive a preview of the fax by email, but the fax will not be sent to the recipient(s). To really send the fax to the indicated recipient(s) after you receive the preview, you must remove this parameter and send the fax again (you must re-open your original fax from the sent items folder).</td>
<td></td>
</tr>
<tr>
<td>Body Code</td>
<td>Description</td>
<td>Accepted Values</td>
</tr>
<tr>
<td>--------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>---------------------------------------</td>
</tr>
<tr>
<td>@@notifysuccess</td>
<td>Indicates whether you are to be notified by email if the transmission is successful.</td>
<td>Yes or No</td>
</tr>
<tr>
<td>@@resolution</td>
<td>Specifies the standard resolution at which the fax attachments will be sent. Note: The maximum available resolution value is set by the administrator.</td>
<td>Low, High, Fine or Ultrafine</td>
</tr>
<tr>
<td>@@sendpriority</td>
<td>Specifies the fax priority.</td>
<td>High, Normal, or Low</td>
</tr>
<tr>
<td>@@sendretries</td>
<td>Specifies the number of retries to perform (when an error occurs, such as a busy signal). Note: You cannot exceed the maximum number of retries specified by the administrator.</td>
<td>1 to 99</td>
</tr>
<tr>
<td>@@usebody</td>
<td>Specifies if the message body should be sent with the fax. Note: This parameter overrides any profile restriction.</td>
<td>Yes or No</td>
</tr>
</tbody>
</table>

**Body Code for Authentication**

If the administrator has set your OpenTouch Fax Center account for SMTP authentication, you will need to enter your password in the message body by using the `@@password` bodycode.

**Note:** Please contact your administrator to know your faxing rights.

For example: `@@password=MyPw1234`

**Managing Recipients**

When you are composing a fax with your email client, you may need to know how to manage adequately the information you are going to enter in the recipients field. This section helps you to do it.

**Adding a DTMF Code (Extension Number or Long-Distance Code)**

If you need to add a DTMF code (such as an extension number or a long-distance code), you can enter it after the fax number, preceded with one or several pauses (letter `p` - not case sensitive).

**Restriction:** The comma, generally used for inserting a pause in most environments, is not supported here.

For example:

```
fax=5141234567p9876@fax.com
```

**Adding Recipient Information**

You can add recipient information and associate it to the entered fax number, by using a dedicated syntax. For more details, see **Adding Recipient Information** on page 51.

**Adding More Recipients**

It is possible to add more than one recipient to your fax:

- To enter manually several recipients, you must separate them with a semi-colon. For example:

  ```
  fax=5141234567@fax.com; fax=5149876543@fax.com
  ```
• You can also add real email addresses if you wish to send the same message by email to other recipients. For example:
  fax=5141234567@fax.com; jsmith@hiscompany.com

• Finally, you can add recipients from the address book of the email client. For more details, see Adding Recipients from the Email Address Book on page 53.

Adding Recipient Information

OpenTouch Fax Center offers a means of adding information about recipients when sending faxes through email clients. This information (for example, the name, the company, the job title...) can be useful for two reasons:

• It can appear on the cover sheet of the fax.
• It is stored with the fax in the OpenTouch Fax Center database.

Note: Adding recipient information is optional. Only the fax number is mandatory when you are sending the fax.

Adding the Recipient Name Only

If you need to add only the recipient name, you can simply enter it by using the following smtp syntax:

"recipient_name"<fax=fax_number@domain_name>

For example:

"John Smith"<fax=5141234567@fax.com>

As result, all the words between the quotes will be considered by the system as the first name of the recipient, and the fax will be addressed according to the email address between the brackets < >.

Note: In this syntax, the double quotes define what is called the Display Name of the email address. Depending on your email client, you may be able to access the Display Name value again by double-click or right-click (email properties), if you wish to modify it once the email address has been resolved in the recipient field.

Adding Other Recipient Information

In general, the additional information is inserted through variables directly in the email address (for a given recipient), using the following syntax:

fax=fax_number/variable_name=value/variable_name=value@domain_name

The rules are the following:

• The additional variables must be entered immediately after the fax number and before the domain name.
• Each additional variable must be preceded by a slash (/).
• The value of each variable must be indicated after the variable name, with an equal sign (=).

Important: All recipient information values entered directly in the email address must only contain basic ASCII characters. International/special characters (such as accented letters or non-latin characters) are not allowed in these values. However, a solution exists: see Recipient Information Containing International Characters on page 52.

For example:

fax=5141234567/fn=John/ln=Smith/jobtitle=Manager@fax.com

Note: The first name and last name can be entered using this syntax. However, you can also mix the syntaxes to enter the name as simple Display Name:

"John Smith"<fax=5141234567/jobtitle=Manager@fax.com>
Recipient Information Containing International Characters

If the recipient information contain international character (more generally, any character that is not part of the basic ASCII characters set), you must enter them in the Display Name of the recipient, instead of entering them directly in the email address, where these characters are not allowed.

Here are examples built according to the allowed syntaxes:

- If you wish to indicate only the recipient name:
  "François Légaré"<fax=5141234567@fax.com>

- If you wish to indicate the recipient name and other recipient information:
  "/fn=François/ln=Légaré/jobtitle=Président"<fax=5141234567@fax.com>

Note: Even if it is not recommended, it may happen that you define information in both the Display Name and the email address. In case of conflict (same variable defined in both with a different value), the value will be taken from the Display Name to override the one from the email address.

For example:

- Display Name: /fn=François/ln=Légaré/city=Montréal
- Email address: fax=5141234567/co=MyCompany/city=NewYork@fax.com

In that case, the system will use the information fn=François, ln=Légaré, co=MyCompany and city=Montréal.

Available Recipient Variables

All the variables available for adding recipient information are listed in the following table. Each of them corresponds to a cover sheet placeholder, which is also indicated.

<table>
<thead>
<tr>
<th>Variable</th>
<th>Example</th>
<th>Cover Sheet Placeholder</th>
</tr>
</thead>
<tbody>
<tr>
<td>address</td>
<td>address=123 Maple Street</td>
<td>Street</td>
</tr>
<tr>
<td>bc, or billingcode</td>
<td>bc=Account 9876</td>
<td>Billing code</td>
</tr>
<tr>
<td>cellular</td>
<td>cellular=5149876543</td>
<td>Cellular</td>
</tr>
<tr>
<td>city</td>
<td>city=Montreal</td>
<td>City</td>
</tr>
<tr>
<td>co, or company</td>
<td>co=My Company</td>
<td>Company</td>
</tr>
<tr>
<td>country</td>
<td>country=Canada</td>
<td>Country</td>
</tr>
<tr>
<td>dear,</td>
<td>dear=Mr.</td>
<td>Dear</td>
</tr>
<tr>
<td>email</td>
<td>email=<a href="mailto:jsmith@mycompany.com">jsmith@mycompany.com</a></td>
<td>e-mail address</td>
</tr>
<tr>
<td>fn, or first, or firstname</td>
<td>fn=John</td>
<td>First name</td>
</tr>
<tr>
<td>ln, or last, or laststname</td>
<td>ln=Smith</td>
<td>Last name</td>
</tr>
<tr>
<td>jobtitle</td>
<td>jobtitle=President</td>
<td>Title</td>
</tr>
<tr>
<td>phone</td>
<td>phone=5149876542</td>
<td>Phone</td>
</tr>
<tr>
<td>pager</td>
<td>pager=5149876541</td>
<td>Pager</td>
</tr>
<tr>
<td>state</td>
<td>state=Quebec</td>
<td>State</td>
</tr>
<tr>
<td>sbc, or subbillingcode</td>
<td>sbc=6543</td>
<td>Sub billing code</td>
</tr>
<tr>
<td>zipcode</td>
<td>zipcode=H1J 2K3</td>
<td>Zip code</td>
</tr>
</tbody>
</table>

The entered variables must correspond to placeholders of the cover sheet you are using. For example, if you enter the Cellular variable while the cover sheet template does not contain the corresponding placeholder, it will not be included in the fax.
placeholder, the cellphone number of the recipient will not appear on the cover sheet. However, the information will be recorded with the fax in the OpenTouch Fax Center database.

Note: If you wish to create your own cover sheets or modify existing ones, please refer to the concerned chapter (Overview on page 69).

Adding Recipients from the Email Address Book

Specific Contacts

If you wish to use your email client address book to add recipients to your faxes, you must create specific additional contacts whose default email address is built according to the same syntax as for manual addressing (see Sending a Fax with an Email Client Using SMTP on page 46):

fax=fax_number@domain_name

Note: Remember that domain_name refers to the domain used to redirect the faxes to the Fax Server of your company. Therefore, all the contacts of your address book used to send faxes should have an email address ending with the same term.

For example:

<table>
<thead>
<tr>
<th>Contact 1</th>
<th>fax=<a href="mailto:5141234567@fax.com">5141234567@fax.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td>Contact 2</td>
<td>fax=<a href="mailto:4189876543@fax.com">4189876543@fax.com</a></td>
</tr>
<tr>
<td>Contact 3</td>
<td>fax=<a href="mailto:4506549630@fax.com">4506549630@fax.com</a></td>
</tr>
</tbody>
</table>

Email and Fax: Two Contacts

If you wish to have an email address and a fax number for the same person, you must create two separate contacts and identify them according to their type.

For example:

<table>
<thead>
<tr>
<th>Contact 1</th>
<th>John Smith (email)</th>
<th><a href="mailto:jsmith@hiscompany.com">jsmith@hiscompany.com</a></th>
</tr>
</thead>
<tbody>
<tr>
<td>Contact 2</td>
<td>John Smith (fax)</td>
<td>fax=<a href="mailto:5141234567@fax.com">5141234567@fax.com</a></td>
</tr>
</tbody>
</table>

Note: It is possible to add email recipients and fax recipients to the same fax from the address book.

Recipient Information

Recipient information cannot be taken from the usual information fields of your address book, except the content of the Display Name of the contact, which will be automatically interpreted by the system as the first name of the recipient.

However, you can indicate any recipient information within the email address by using the same syntax as for manual addressing (see Adding Recipient Information on page 51).

Then, the default email address field of the contact can contain for example:

fax=5141234567/fn=John/ln=Smith/jobtitle=Manager@fax.com

Important: All recipient information values entered directly in the email address must only contain basic ASCII characters. International/special characters (such as accented letters or non-latin characters) are not allowed in these values. However, a solution exists: see Recipient Information Containing International Characters on page 52.
Faxing with Outlook using Exchange and the OpenTouch Fax Center Forms

If you are using SMTP, the fax management with Outlook is the same as with any other email client (see Faxing with Email Clients Using SMTP on page 45). However, if your Outlook is connected to a Microsoft Exchange server and if your administrator configured the Exchange server for this, another protocol (MAPI) can be used for a better management of your faxes.

Fax Composition

Additionally, some tools are available to make easier the fax composition: if they are installed, you can use OpenTouch Fax Center forms for Outlook, or even the SendFax software.

Fax Reception

OpenTouch Fax Center forms for Outlook include a fax composition form, but also a preview form, and notification forms for a better display of your received fax notifications (outgoing and incoming faxes; see Receiving Faxes and Notifications with Outlook on page 56).

Sending a Fax with Outlook Connected to an Exchange Server

Starting Without the Forms for Outlook

You can compose a fax as if it was a classic email, but the addressing must follow the syntax given in section: Fax Addressing Syntax for Outlook on page 55.

Starting With the Forms for Outlook

If your administrator installed the OpenTouch Fax Center forms for Outlook, you can access a dedicated interface (instead of the classic email composition interface) by selecting:

- For Outlook 2007 (and previous versions): Tools ➤ Form ➤ Choose Form
- Since Outlook 2010: Home ➤ New Items ➤ More Items ➤ Choose Form

The form to open is called Composition, in the Organizational Forms Library (library selected in the Look in dropdown list), and appears as follows:
Then, you can compose your fax.

**Note:** The addressing must follow the syntax given in the following section.

**Fax Addressing Syntax for Outlook**

With or without the use of forms for Outlook, preparing a fax is still the same as by using any other email client. The only - and important - difference resides on the syntax used to address the fax in the recipients field (To), which is the following:

```
[FAX:fax_number]
```

For example:

```
[FAX:5141234567]
```

**Note:** The square brackets are mandatory.

**Optional Faxing Features**

As for any fax sent with an email client, you can (with or without the forms):

- Enter a subject and a message.
  
  **Note:** Plain text and HTML formats are supported in the message body for outgoing faxes. RTF format is not supported by OpenTouch Fax Center: your fax will not be sent correctly if RTF is selected. OpenTouch Fax Center supports embedded images in HTML message body.

- Attach documents that will constitute the fax pages.
- Add more complex entries in the recipients field (see *Managing Recipients with Outlook* on page 59).
- Change the cover sheet, the sender information and the fax options.

**Note:** If you are using the forms for Outlook, you can benefit of specific interfaces for this (see *Changing Cover Sheet, Sender Information and Fax Options with Outlook* on page 56). If not, you will need to refer to sections: *Changing the Cover Sheet* on page 47 and *Changing Sender Information and Fax Options* on page 47.
Authentication

If the administrator has set your OpenTouch Fax Center account for SMTP authentication, you will need to enter your password in the message body by using the `@@password` body code (see Changing Sender Information and Fax Options on page 47).

Note: Please contact your administrator to know your faxing rights.

Receiving Faxes and Notifications with Outlook

Without the Forms for Outlook

If the OpenTouch Fax Center forms for Outlook are not installed, your received faxes and the notifications for your sent faxes will be displayed in the classic email interface, as for any email client using SMTP (see Receiving Faxes and Notifications on page 46).

With the Forms for Outlook

If your administrator installed the OpenTouch Fax Center forms for Outlook, your received faxes and the notifications for your sent faxes will be displayed in forms that are especially designed for this purpose.

Note: If you configured Outlook with a Reply To address (another e-mail address than the one used to send faxes), all your outbound fax notifications will be sent to that address.

For each type and status of the notifications you receive, the form is different, because of the nature of information to display. Therefore, you may receive notifications with the following forms:

- Notification Incoming Failed
- Notification Incoming Success
- Notification Outgoing Failed
- Notification Outgoing Success
- Notification Broadcast
- Preview (when you receive a preview before sending the fax for real; see Receiving a Preview on page 57).

Note: Each of these forms contain tabs in which you can see information about the fax and the communication.

Also, when you receive a fax or a notification, a specific icon will distinguish its status in the list amongst all your other emails (if the administrator activated the feature for your OpenTouch Fax Center account):

<table>
<thead>
<tr>
<th>Icon</th>
<th>Notification</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌟</td>
<td>Incoming fax that succeeded</td>
</tr>
<tr>
<td>⚡</td>
<td>Incoming fax that failed</td>
</tr>
<tr>
<td>🔄</td>
<td>Outgoing fax that succeeded (or broadcast summary)</td>
</tr>
<tr>
<td>🔴</td>
<td>Outgoing fax that failed</td>
</tr>
<tr>
<td>🎯</td>
<td>Fax preview</td>
</tr>
</tbody>
</table>

Changing Cover Sheet, Sender Information and Fax Options with Outlook

Typically:
• Sender Information is information about the sender (name, company...) you wish to display on the cover sheet of the fax.
• Fax Options define the way you wish to send the fax and receive notifications.

If you have enough rights for it, you can change your cover sheet, your sender information and the fax options in order to override your default ones (or complete them) for the fax being sent.

Note: All these changes will be applied only for the fax you are sending and will not affect the data that are stored in your OpenTouch Fax Center account and profile on the Fax Server.

Without the Forms for Outlook

All these features must be managed as for any other email client using SMTP (see Changing the Cover Sheet on page 47 and Changing Sender Information and Fax Options on page 47). Therefore, the following sections do not apply to this case.

With the Forms for Outlook

If your administrator installed the OpenTouch Fax Center forms for Outlook, you can access the available tabs of the composition form to perform the same changes (see the following sections).

Changing the Cover Sheet

In the Message tab (see Starting With the Forms for Outlook on page 54), you can select one of the available cover sheets of the Fax Server in the Cover Sheet dropdown list. If you leave <Default>, the default cover sheet associated to your profile will be used.

Note: Still, you can override the selected cover sheet for your own one by adding a .cse file to the attachments of the message (if you have enough rights).

Receiving a Preview

Also in the Message tab, you can check the E-mail me a preview box in order to receive a preview of your fax.

Note: If this box is checked when you send the fax, you will receive a preview of the fax by email, but the fax will not be sent to the recipient(s). To really send the fax to the indicated recipient(s) after you receive the preview, you must uncheck this box and send the fax again (to allow it, the email client cloned and re-opened your original fax).

Changing the Sender Information

The Sender Information tab allows you to change your default personal information. You just need to check the Use this information box and change the values of the fields.

Note: By default, this box is unchecked, and the information is retrieved from your account on the Fax Server.
Changing the Fax Options

The Delivery Options tab allows you to change the fax options. You just need to check the **Use these options** box and change the options below.

**Note:** By default, this box is unchecked, and the settings are retrieved from your profile on the Fax Server.

<table>
<thead>
<tr>
<th>Description</th>
<th>Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specifies the fax priority.</td>
<td>Priority</td>
</tr>
<tr>
<td>Specifies the number of retries to perform (when an error occurs, such as a busy signal).</td>
<td>Retries</td>
</tr>
</tbody>
</table>

**Note:** You cannot exceed the maximum number of retries specified by the administrator.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>Specifies the standard resolution at which the fax attachments will be sent.</td>
</tr>
<tr>
<td></td>
<td>Note: The maximum available Resolution value is set by the administrator.</td>
</tr>
<tr>
<td>Notify on Success</td>
<td>Indicates whether you are to be notified by email if the transmission is successful.</td>
</tr>
<tr>
<td>Notify on Failure</td>
<td>Indicates whether you are to be notified by email if the transmission fails.</td>
</tr>
<tr>
<td>Broadcast Notification</td>
<td>Indicates whether you are to be notified by email for a broadcast transmission (summary of all communications).</td>
</tr>
<tr>
<td></td>
<td>Note: Enabling this type of notification does not suspend the other outgoing fax notifications. If you leave the Notify on success and Notify on failure boxes checked, you will still receive notifications for all the fax communications inside the broadcast.</td>
</tr>
<tr>
<td>Delay Transmission</td>
<td>Enables a delay for sending the current fax and specifies the date and time for this delay.</td>
</tr>
</tbody>
</table>

**Managing Recipients with Outlook**

When you are composing a fax with Outlook, you may need to know how to manage adequately the information you are going to enter in the recipients field. This section helps you to do it.

**Adding a DTMF Code (Extension Number or Long-Distance Code)**

If you need to add a DTMF code (such as an extension number or a long-distance code), you can enter it after the fax number, preceded with one or several pauses (letter p - not case sensitive).

- **Restriction:** The comma, generally used for inserting a pause in most environments, is not supported here.

For example:

[FAX:5141234567p9876]

**Adding Recipient Information**

You can add recipient information and associate it to the entered fax number, by using a dedicated syntax. For more details, see *Adding Recipient Information with Outlook* on page 59.

**Adding More Recipients**

It is possible to add more than one recipient to your fax:

- To enter manually several recipients, you must separate them with a semi-colon. For example:
  [FAX:5141234567]; [FAX:5149876543]

- You can also add real email addresses if you wish to send the same message by email to other recipients. For example:
  [FAX:5141234567]; jsmith@hiscompany.com

- Finally, you can add recipients from the Outlook address book. For more details, see *Adding Recipients from the Outlook Address Book* on page 61.

**Adding Recipient Information with Outlook**

As with other email clients, it is possible to add recipient information to the fax number of a given recipient, in order to make them accessible for the Fax Server and possibly the cover sheet of the fax. The usable recipient variables are the same as for SMTP, but the general syntax is a bit different.
**Note:** Adding recipient information is optional. Only the fax number is mandatory when you are sending the fax.

### Adding the Recipient Name Only

If you need to add only the recipient name, you can simply enter it by using the following syntax:

```
[Fax:recipient_name@fax_number]
```

**Note:** Everything that is put between the `Fax:` word and the `@` sign is considered as the first name of the recipient. The `@` sign is mandatory when the recipient’s name is specified.

For example:

```
[Fax:John Smith@5141234567]
```

### Adding Other Recipient Information

If you need to add for a given recipient more information than its name, you must use the following syntax:

```
[Fax:/variable_name=value/variable_name=value@fax_number]
```

The rules are the following:

- All variables must be entered between the `Fax:` word and the `@` sign.
- Each variable must be preceded by a slash (`/`), even the first one.
- The value of each variable must be indicated after the variable name, with an equal sign (`=`).

**Important:** If you insert the recipient name with other information, you must indicate it with its corresponding variable; the case described in the previous section (Adding the Recipient Name Only on page 60) is no more applicable.

For example:

```
[Fax:/fn=John/ln=Smith/jobtitle=Manager@5141234567]
```

### Available Recipient Variables

All the variables available for adding recipient information are listed in the following table. Each of them corresponds to a cover sheet placeholder, which is also indicated.

<table>
<thead>
<tr>
<th>Variable</th>
<th>Example</th>
<th>Cover Sheet Placeholder</th>
</tr>
</thead>
<tbody>
<tr>
<td>address</td>
<td>address=123 Maple Street</td>
<td>Street</td>
</tr>
<tr>
<td>bc, or billingcode</td>
<td>bc=Account 9876</td>
<td>Billing code</td>
</tr>
<tr>
<td>cellular</td>
<td>cellular=5149876543</td>
<td>Cellular</td>
</tr>
<tr>
<td>city</td>
<td>city=Montreal</td>
<td>City</td>
</tr>
<tr>
<td>co, or company</td>
<td>co=My Company</td>
<td>Company</td>
</tr>
<tr>
<td>country</td>
<td>country=Canada</td>
<td>Country</td>
</tr>
<tr>
<td>dear,</td>
<td>dear=Mr.</td>
<td>Dear</td>
</tr>
<tr>
<td>email</td>
<td>email=<a href="mailto:jsmith@mycompany.com">jsmith@mycompany.com</a></td>
<td>e-mail address</td>
</tr>
<tr>
<td>fn, or first, or firstname</td>
<td>fn=John</td>
<td>First name</td>
</tr>
<tr>
<td>ln, or last, or lastname</td>
<td>ln=Smith</td>
<td>Last name</td>
</tr>
<tr>
<td>jobtitle</td>
<td>jobtitle=President</td>
<td>Title</td>
</tr>
<tr>
<td>phone</td>
<td>phone=5149876542</td>
<td>Phone</td>
</tr>
<tr>
<td>pager</td>
<td>pager=5149876541</td>
<td>Pager</td>
</tr>
</tbody>
</table>
The entered variables must correspond to placeholders of the cover sheet you are using. For example, if you enter the Cellular variable while the cover sheet template does not contain the corresponding placeholder, the cellphone number of the recipient will not appear on the cover sheet. However, the information will be recorded with the fax in the OpenTouch Fax Center database.

Note: If you wish to create your own cover sheets or modify existing ones, please refer to the concerned chapter (Overview on page 69).

### Adding Recipients from the Outlook Address Book

You can add to the recipients of your fax any contact of your personal contacts list of the Outlook address book whose E-mail Type is FAX. They are considered as fax contacts and will receive automatically the message as a fax.

Note: Within the Outlook Address book, the same contact can have several email address and fax numbers defined. For each of these entries, the contact will appear several times in your personal contacts list - some for emails, of type SMTP, others for faxes, of type FAX. Therefore, there is no need to create several contacts (emails and faxes) for the same person. Also, note that it is possible to add email recipients and fax recipients to the same fax from the address book.

Depending on your needs, there are two ways to obtain fax contacts:

#### Using a Fax Field (Fax Number Only)

If some of your personal contacts have a fax number in one of their fields labelled “Fax” (Business Fax, Home Fax or Other Fax), they will be automatically displayed as fax contacts in the list of available contacts (in your personal contacts list).

Note: In a fax field, no specific syntax is needed for the fax number.

#### Using an Email Field (Fax Number with Recipient Information)

Recipient information cannot be retrieved from the information fields of your Outlook contacts. However, it is possible to use one of the email fields of the contact (instead of a fax field) to include recipient information with the fax number.

For this, you must use the same syntax as for manual addressing (see AddingRecipient Information with Outlook on page 59). Then, the second email field of your contact could contain for example:

```
[Fax:/fn=John/ln=Smith/jobtitle=Manager@5141234567]
```

Note: Once you entered this type of information in the field, the square brackets and the Fax: word disappear. This means that Outlook has well interpreted the email address as a fax information. You can access the properties of the field (and modify its content if needed) by right-clicking on it: the E-mail Type should be FAX.

### Faxing with the OpenTouch Fax Center Form for Lotus Notes

The fax management with Lotus Notes is globally the same as for any other email client using SMTP (see Faxing with Email Clients Using SMTP on page 45). However, the fax composition can be simplified.
**Fax Composition**

If your administrator configured the Lotus Domino server for this, some specific features can be used to simplify the fax composition through a dedicated form (Fax Memo).

**Fax Reception**

For receiving your incoming faxes and notifications for your outgoing faxes, Lotus Notes works as any other email client using SMTP (see *Receiving Faxes and Notifications* on page 46).

**Sending a Fax using the Form for Lotus Notes**

If your administrator installed the OpenTouch Fax Center form for Lotus Notes, you can access a dedicated interface (instead of the classic email composition interface) by selecting Views ➤ Fax.

To open the fax composition form, just click the New Fax button.

Then, you can compose your fax.

**Note:** The addressing must follow the syntax given in the following section.

**Fax Addressing Syntax with the Form for Lotus Notes**

With the use of form for Lotus Notes, preparing a fax is still the same as by using any other email client. The only difference is that you can enter the fax number directly in the recipients field (To) without following any particular syntax.

For example:

5141234567
Optional Faxing Features

As for any fax sent with an email client, you can:

- Enter a subject and a message.
- Attach documents that will constitute the fax pages.
- Add more complex entries in the recipients field (see Managing Recipients with Lotus Notes on page 65).
- Change the cover sheet, the sender information and the fax options (see Changing Cover Sheet, Sender Information and Fax Options with the Form for Lotus Notes on page 63).

Authentication

If the administrator has set your OpenTouch Fax Center account for SMTP authentication, you will need to enter your password in the Password field. If not, this field should not appear on the form.

\[\text{Note:}\] Please contact your administrator to know your faxing rights.

Changing Cover Sheet, Sender Information and Fax Options with the Form for Lotus Notes

Typically:

- Sender Information is information about the sender (name, company...) you wish to display on the cover sheet of the fax.
- Fax Options define the way you wish to send the fax and receive notifications.

If you have enough rights for it, you can change your cover sheet, your sender information and the fax options in order to override your default ones (or complete them) for the fax being sent.

\[\text{Note:}\] All these changes will be applied only for the fax you are sending and will not affect the data that are stored in your OpenTouch Fax Center account and profile on the Fax Server.

Changing the Cover Sheet

In the Message tab (see Sending a Fax using the Form for Lotus Notes on page 62), you can select one of the available cover sheets of the Fax Server in the Cover Sheet dropdown list. If you leave <Default>, the default cover sheet associated to your profile will be used.

\[\text{Note:}\] Still, you can override the selected cover sheet for your own one by adding a .cse file to the attachments of the message (if you have enough rights).

Changing the Sender Information

The Sender Information tab allows you to change your default personal information. You just need to check the Use this information box and change the values of the fields.

\[\text{Note:}\] By default, this box is unchecked, and the information is retrieved from your account on the Fax Server.
Changing the Fax Options

The Delivery Options tab allows you to change the fax options. You just need to check the Use these options box and change the options below.

Note: By default, this box is unchecked, and the settings are retrieved from your profile on the Fax Server.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Priority</td>
<td>Specifies the fax priority.</td>
</tr>
<tr>
<td>Retries</td>
<td>Specifies the number of retries to perform (when an error occurs, such as a busy signal).</td>
</tr>
<tr>
<td></td>
<td>Note: You cannot exceed the maximum number of retries specified by the administrator.</td>
</tr>
<tr>
<td>Resolution</td>
<td>Specifies the standard resolution at which the fax attachments will be sent.</td>
</tr>
<tr>
<td></td>
<td>Note: The maximum available Resolution value is set by the administrator.</td>
</tr>
<tr>
<td>Notify on Success</td>
<td>Indicates whether you are to be notified by email if the transmission is successful.</td>
</tr>
<tr>
<td>Notify on Failure</td>
<td>Indicates whether you are to be notified by email if the transmission fails.</td>
</tr>
<tr>
<td>Broadcast Notification</td>
<td>Indicates whether you are to be notified by email for a broadcast transmission (summary of all communications).</td>
</tr>
<tr>
<td></td>
<td>Note: Enabling this type of notification does not suspend the other outgoing fax notifications. If you leave the Notify on success and Notify on failure boxes checked, you will still receive notifications for all the fax communications inside the broadcast.</td>
</tr>
</tbody>
</table>
Managing Recipients with Lotus Notes

When you are composing a fax with the form for Lotus Notes, you may need to know how to manage adequately the information you are going to enter in the recipients field. This section helps you to do it.

**Note:** The way to enter fax numbers was simplified especially for the composition form for Lotus Notes. However, when the fax is sent, the syntax that is finally used for the fax numbers is actually the same as for any SMTP client. During the fax composition, you can pre-apply automatically this syntax to the entered fax numbers by using a dedicated button (see Resolving Fax Numbers on page 66).

Adding a DTMF Code (Extension Number or Long-Distance Code)

If you need to add a DTMF code (such as an extension number or a long-distance code), you can enter it after the fax number, preceded with one or several pauses (letter * - not case sensitive).

**Restriction:** The comma, generally used for inserting a pause in most environments, is not supported here.

For example:

5141234567*p9876

Adding Recipient Information

You can add recipient information and associate it to the entered fax number, by using a dedicated syntax, which is exactly the same as for email clients using SMTP (see Adding Recipient Information on page 51).

However, as for a simple fax number, the form for Lotus Notes allows you to enter the information without having to enter the `fax=` word and the domain name of the Fax Server (with the `@` sign).

For example:

5141234567/fn=john/ln=smith

**Important:** All recipient information values entered directly in the email address must only contain basic ASCII characters. International/special characters (such as accented letters or non-latin characters) are not allowed in these values. However, a solution exists: see Recipient Information Containing International Characters on page 52.

Adding More Recipients

It is possible to add more than one recipient to your fax:

- To enter manually several recipients, you must separate them with a comma. For example:
  5141234567, 5149876543

- You can also add real email addresses if you wish to send the same message by email to other recipients. For example:
  5141234567, jsmith@hiscompany.com

- Finally, you can add recipients from the Lotus Notes address book. For more details, see Adding Recipients from the Lotus Notes Address Book on page 66.
Resolving Fax Numbers

When the fax is sent, the syntax that is finally used for the fax numbers is actually the same as for any SMTP client:

\[ \text{fax=fax\_number@domain\_name} \]

The form will resolve automatically the fax numbers with the correct syntax, including the domain name used for your fax server. To check if the fax number will be correctly resolved, you can use the button.

For example:

\[ 5141234567,5149876543 \]

will be resolved into

\[ <\text{fax=5141234567@fax.com}>,<\text{fax=5149876543@fax.com}> \]

Adding Recipients from the Lotus Notes Address Book

Adding Fax Recipients

To add fax recipients from the address book, you just need to click the Fax Address button and choose the recipients in your list of contacts.

When you validate your recipients selection, the composition form tries to retrieve information in the Office fax and Home fax fields (fax numbers), but also in the First and Last fields (names) and the Company field of the contact, to build and resolve a recipient entry with the correct syntax. The behavior varies depending on what is found:

- If all the recipients have at least a fax number in the Office fax or in the Home fax field, all information is resolved in the recipients field of the form.
- If a recipient does not have a fax number, a dialog appears, prompting you to enter a number for this individual.

- If a recipient has multiple fax numbers (Office fax and Home fax), a dialog appears, prompting you to select which number the fax is to be sent to.

Note: You can check or uncheck any of these fax numbers; by default, all of them are selected.
Adding Fax Recipients with More Information

The form for Lotus Notes does not allow to retrieve more information than the fax number and the first and last name from the address book fields of the contact. However, there are two ways to add more information to a contact:

- You can add this information manually in the recipients field of the form, after having added the contact from the address book.
- You can add this information in the contact interface of the address book: in the fax field, after the fax number. For example, the Office fax field of the contact could have the following value: 5141234567/jobtitle=Manager

When adding the contact from the address book, its job title will be added too.

Note: In both cases, you must follow the syntax presented in section: Adding Recipient Information on page 51.

Important: All recipient information values entered directly in the email address must only contain basic ASCII characters. International/special characters (such as accented letters or non-latin characters) are not allowed in these values. However, a solution exists: see Recipient Information Containing International Characters on page 52.

Adding Email Recipients

It is possible to add email recipients from the address book, if you wish to send the same fax as email to some recipients. For this, you just need to click the Email Address button and choose the recipients in your list of contacts.

Note: When you validate, the email address of each recipient is added to the Cc field of the form.
Chapter 7 Editing Cover Sheets

Overview

The Cover Sheet Editor offers the possibility of designing your own cover sheets for OpenTouch Fax Center, and of modifying the existing ones provided with the Fax Server.

With the cover sheet editor, it is possible:

- to draw geometric shapes
- to add text and bitmap images
- to add variables that automatically insert such information as sender name and company, etc.
- to create, import, and link to OLE 2.0 (Object Linking and Embedding) compatible objects within the cover sheet editor
- to set several parameters as the resolution, the page format and the locale (language and date/time format).

Note: Administrators can decide not to install the cover sheet editor on a user’s computer. It is possible therefore that some users cannot access the module.

Launching the Cover Sheet Editor

Among your installed Alcatel-Lucent ➤ OpenTouch Fax Center applications, choose Cover Sheet Editor.

The cover sheet editor will be displayed, as depicted in the following screenview:
Menu Bar Details and Associated Icons

The File Menu

- **New** Allows you to create a new cover sheet.
- **Open** Opens a previously saved cover sheet.
- **Save** Saves the current cover sheet.
- **Save As** Saves your current cover sheet under a different name or in a different location.
- **Print** Prints the current cover sheet.
- **Print Preview** Displays cover sheet as it will look when printed.
- **Print Setup** Sets print options.
- **Recent File** Displays the filename of recently accessed cover sheet files.
- **Exit** Closes the cover sheet editor.

The Edit menu

- **Undo** Erases the last action.
- **Cut** Cuts (removes) the selected objects and puts them to the Clipboard, in order to paste them somewhere else.
- **Copy** Copies the selected objects to the Clipboard.
- **Paste** Pastes the contents of the clipboard to your cover sheet.
- **Delete** Deletes selected objects.
- **Insert New Object** Lets you create, import and link to graphics, text, spreadsheets, etc., created with other applications (see Embedding and Linking OLE 2.0 Objects on page 75).
Links
Allows you to edit and update links (only for linked objects; see Managing OLE 2.0 Objects in a Cover Sheet on page 76).

Object
Lets you manage the selected OLE 2.0 object (see OLE 2.0 compatible objects on page 75).

The View menu

| Toolbars | Displays the main toolbar, the drawing toolbar, and the text attributes toolbar.
|------------------|---------------------------------------------------------------|
| Status Bar | Enables or disables the status bar at the bottom of the cover sheet editor window.
| Grid | Toggles the display of the grid points on the page.
| Zoom Settings | Lets you choose a different magnification setting to view your pages. By default, the page is displayed at 100% (actual size).

Languages
Enables the selection of language.

The Variables menu
There are three categories of variables used in cover sheets:
- General
- Sender
- Recipient

These variables are automatically filled in by OpenTouch Fax Center at the time of your fax transmission.

Note: For more information, see Cover Sheet Variables on page 72.

The Settings menu

| Page Setup | Lets you choose the page size of the cover sheet (Letter, Legal, A3, B3 or A4) or view the page dimensions by inches, pixels, or millimeters (see Setting the Page Format on page 73).
| Locale | Allows you to set the locale which determines the date format and time that appears on the cover sheet (see Setting the Cover Sheet Locale (Language and Date Format) on page 74).

The Refresh feature
The Refresh button of the menu allows to refresh the current display of the cover sheet.

Creating a Cover Sheet

1. Open the cover sheet editor.
2. If needed, adjust the page format and locale settings for the current cover page (see Setting the Page Format on page 73 and Setting the Cover Sheet Locale (Language and Date Format) on page 74).
3. Add and organize the items you wish to see appearing on the cover sheet:
   - For geometric shapes, bitmaps and variables, see Adding and Editing Items on page 72.
   - For OLE 2.0 compatible objects, see OLE 2.0 compatible objects on page 75.
4. Choose Save As and type the name of your cover sheet.
   The .cse extension is automatically applied.
Note: You can save the cover sheet with a specific resolution. For more information, see Setting the Cover Sheet Resolution on page 74.

The cover sheet can now be used by the Fax Server.

Note: Its integration is the responsibility of the administrator (see the OpenTouch Fax Center Administration Guide).

Adding and Editing Items

It is possible to customize a cover sheet by adding and editing items such as text, lines, shapes and variables through the toolbar:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Draws a text box on the currently displayed page. Type the text immediately after drawing the box. Text boxes can be resized by clicking them and dragging the handles.</td>
</tr>
<tr>
<td>Line</td>
<td>Draws a line on the page.</td>
</tr>
<tr>
<td>Rectangle or square</td>
<td>Draws a rectangle or square on the page.</td>
</tr>
<tr>
<td>Rectangle or square with rounded corners</td>
<td>Draws a rectangle or square with rounded corners on the page.</td>
</tr>
<tr>
<td>Circle or ellipse</td>
<td>Draws a circle or ellipse on the page.</td>
</tr>
<tr>
<td>Variable</td>
<td>Adds a variable on the page. Choose either General, a Sender, or a Recipient variable.</td>
</tr>
<tr>
<td></td>
<td>Note: For more information, see Cover Sheet Variables on page 72.</td>
</tr>
<tr>
<td>Polygon</td>
<td>Adds a polygon. Click once and move the cursor to the next corner.</td>
</tr>
<tr>
<td></td>
<td>Note: Double-click to cancel a polygon entry.</td>
</tr>
<tr>
<td>Object</td>
<td>Inserts, creates or links an object to the page. For more information, refer to OLE 2.0 compatible objects on page 75.</td>
</tr>
</tbody>
</table>

Cover Sheet Variables

There are three categories of variables used in cover sheets:

- **General**
- **Sender**
- **Recipient**

These variables are automatically filled in by OpenTouch Fax Center at the time of your fax transmission.

**General Variables**

General variables include:

- **Time**, **Date**
- **Number of Pages**
- **Subject**
- **Commentary**
- **API tag**, **API tag 2**
Sender Variables

Sender information is defined in the fax sender's Information properties. Sender variables include:

- **Dear, Display Name, First Name, Last Name**
- **Company, Title**
- **Street, City, State, Country, Zip Code**
- **Phone, Fax, Cellular, Pager, e-mail**
- **Billing Code, Sub Billing Code**

Recipient Variables

Recipient variables, that is, variables concerning the fax recipient, include four categories:

- **Name**
- **Address**
- **Destination**
- **Other**

The following table lists the variables offered in each category. Note that Recipient information is defined in the phone book.

<table>
<thead>
<tr>
<th>Name</th>
<th>Address</th>
<th>Destination</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dear</td>
<td>Street</td>
<td>Destination</td>
<td>Phone</td>
</tr>
<tr>
<td>Name</td>
<td>City</td>
<td>Fax</td>
<td>Extension</td>
</tr>
<tr>
<td>Last Name</td>
<td>State</td>
<td>Fax 2</td>
<td>Cellular</td>
</tr>
<tr>
<td>First Name</td>
<td>Zip Code</td>
<td>Fax 3</td>
<td>Pager</td>
</tr>
<tr>
<td>Company</td>
<td>Country</td>
<td>e-mail</td>
<td>Billing Code</td>
</tr>
<tr>
<td>Title</td>
<td></td>
<td>e-mail 2</td>
<td>Sub Billing Code</td>
</tr>
<tr>
<td></td>
<td></td>
<td>e-mail 3</td>
<td>Phone Book Commentary</td>
</tr>
</tbody>
</table>

*Note:* The menu selection **Dear** receives the value entered in the **Salutation** field in the phone book.

Setting the Page Format

To access the page format settings dialog, just select **Settings ➤ Page Setup**.

There, you can change:
• The page format of your cover sheet, through the Paper size dropdown list.

  Note: The two dimensions of the selected size are displayed in the right of the dialog (in the measurement unit selected below).

• The measurement unit used for the cover page (Inches, Pixels or Millimeters).

  Note: The cursor's coordinates (in the status bar of the editor) will be displayed in this unit.

### Setting the Cover Sheet Locale (Language and Date Format)

You can choose locale settings that will be implemented in the cover sheet definition.

To access the locale settings dialog, select Settings ➤ Locale.

There, you can change:

• The language (and country, with its usual locale settings) used for the current cover sheet, in the Locale dropdown list.

• The Time and Date formats you wish to be used by the time and date variables you may have added to your cover sheet.

  Note: You have access to several predefined formats that you can test by selecting them: the Samples section will simulate the real output format with the current date and time.

  Also, the custom format allows you to enter (in the field beside the dropdown list) your own format, built according to the ICU 4.0 syntax (for more details, please refer to the Web page: [http://icu-project.org/apiref/icu4c/classSimpleDateFormat.html](http://icu-project.org/apiref/icu4c/classSimpleDateFormat.html), in the Detailed Description section).

### Setting the Cover Sheet Resolution

Stand-alone fax machines usually have a lower resolution than laser printers. Your cover sheets may have a slightly coarse appearance when printed by a fax machine.

You can apply a specific resolution to your cover sheet while you save it for the first time (or by selecting File ➤ Save As if the file exists already).

There, you can choose a resolution in the Resolution dropdown box at the bottom. Available choices are:

• Low resolution (200 x 100)
• High resolution (200 x 200), selected by default
• Fine resolution (300 x 300)
• Ultra Fine resolution (400 x 400)

Note: Once the file is saved, the resolution is embedded in the cover sheet definition. Therefore, if you wish to use a cover sheet with various resolutions, you must save each instance under a different name. However, if you only need to change the resolution of an existing cover sheet, you must use the Save As option and overwrite the file by using the same name.

**OLE 2.0 compatible objects**

Because the cover sheet editor is OLE 2.0 compatible, you can create, embed, or link to any OLE 2.0 compatible object created with a wide variety of third-party applications.

**How it Works**

When you create a new object, the application that is used to generate it is launched within the cover sheet editor. An application window allows you to perform the necessary operations and the application’s menus, toolbars, and status bar are integrated into the cover sheet editor window. Clicking outside the window, but within the cover sheet, closes the application.

**Examples of Applications**

Among many others, objects placed in a cover sheet can be CorelDraw and Corel PhotoPaint graphics, Microsoft Paint graphics, Microsoft PowerPoint slides, Word and WordPerfect documents, etc.

Note: The application to generate the desired object type must be accessible from the computer running the cover sheet editor.

**Embedding and Linking OLE 2.0 Objects**

With the Cover Sheet Editor, an OLE 2.0 object can be either embedded (physically) in the cover sheet, or linked to it by indicating the path to the object’s physical location.

In both cases, you must click the button to start adding an object.

**Adding an Embedded Object**

When an object is embedded, it can be considered like any other item such as text, a geometric shape, a bitmap image or a variable. However, an embedded object can be updated in the cover sheet editor: the original application that was used to create the object is launched within the cover sheet editor.

When the Insert Object dialog opens, you have two choices:

- If you want to create an object from scratch and design it directly in the Cover Sheet Editor:
  1. Select the Create New option.
  2. Select the type of object you are going to create, then click OK.

The application associated to the type of object selected opens, and you can start designing the object.

Note: When your object is finished, you just need to click in the cover sheet, outside the object.

- If you want to embed an object that already exists:
  1. Select the Create from File option.
2. Browse for the wanted file, then click OK.
   The object is added (embedded) to the cover sheet.
   
   **Note:** An embedded object is framed with solid lines.

**Adding a Linked Object**

When an object is linked, its location path and file name are only referenced from the cover sheet without being physically embedded. Changes made to the linked object - outside the Cover Sheet Editor, using the application that created it - are automatically reflected in the cover sheet.

When the **Insert Object** dialog opens:

1. Select the **Create from File** option.
2. Check the **Link** box.
3. Browse for the wanted file, then click OK.

The object is added (linked) to the cover sheet.

   **Note:** A linked object is framed with dashed lines.

**Managing OLE 2.0 Objects in a Cover Sheet**

**Editing an Object in a Cover Sheet**

It is possible to edit objects directly from the cover sheet, only by double-clicking them. However, the behavior is slightly different depending on the status (embedded or linked) of the object:

- If the object is embedded:
  1. the application that created it opens inside the Cover Sheet Editor;
  2. when your modification is done, you just need to click in the cover sheet, outside the object.

- If the object is linked:
  1. the application that created it opens independently, outside the Cover Sheet Editor;
  2. when your modification is done, you need to save the object before closing its application.

   **Note:** In that case, be aware that the source file indicated by the link will be modified (not only in the cover sheet).

**Converting an Object**

Depending on the supported formats, you can convert an object to another format.

When an object is selected, just select **Edit ➤ Object_Type Object ➤ Convert**, then choose the target format for conversion.

   **Note:** Object_Type is the type of the object selected. The possible conversions depend on this object type.

**Managing Links (Linked Objects only)**

You can access the links management interface by selecting **Edit ➤ Links**.
All linked objects of the current cover sheet are listed in this interface.

**Note:** If a linked object was selected when you opened this interface, it will be selected by default in the list. However, once the interface is open, you can select any other object of the list and manage its link settings.

By default, linked objects in a cover sheet are updated automatically (option: Automatic). When the object is changed through the application that created it, those changes are reflected immediately and automatically in the cover sheet.

However, updating can be made manual (option: Manual). When manual updating is selected, the object remains as it was when you originally linked to it. Changes are only applied to the original object, and not on the object of the cover page. If you need to update the latter, you can use the **Update Now**.

For example, a logo already used as a linked object in a cover sheet is to be modified. You might change the update from automatic to manual while these changes are being made. When the modifications are finished, you can return to automatic updating, or maintain the manual update in anticipation of further changes.

Through the same interface, you can also:

- Launch the application to edit the linked object (**Open Source**)
- Transform the linked object to an embedded object by breaking the link (**Break Link**)
- Change the link to point to another object (**Change Source**)
Chapter 8  Monitoring Your Faxes and Your Account

Monitoring Your Faxes and Your Account

To see the whole content of your Fax Box and know the status of all faxes you have sent or received, you must use by default the Web Access client (see Overview on page 81).

Also, your faxing profile may have been set by the administrator so that you receive e-mail notifications regarding the fax activity in your FaxBox (see Faxing with Email Clients: Overview on page 45).
Chapter 9  Web Client

Overview

OpenTouch Fax Center provides a browser-based interface for faxing and displaying the status of sent, received and queued faxes. This interface is referred to by the terms web access and/or Web Client, and these terms may be used interchangeably throughout this manual.

Logging into the Web Access

1. Launch your Web browser using the link or address communicated by your administrator.
   Typically: http://<ServerName_or_IP>/fax
   ✈️  Note: In HTTPS context, the syntax becomes: https://<ServerName>/fax
   where <ServerName> must be the Common Name of the Fax Server (and not its IP address).

   The web access login screen appears, as depicted in the following screenview.

   Email Address: [Blank]
   Password: [Blank]
   □ Remember me on this computer
   □ Remember my password
   Login

   ✈️  Note: If your system administrator has enabled access with your current NT account, you will have automatic access to the Fax Status screen.

2. Enter your Email address (or SMTP address), as assigned by the system administrator.
3. Enter your Password.
4. If needed, check the Stay signed in box to access the interface more quickly on next logins.
5. Click Login.
   The Fax Status page of the web access appears (with the Outgoing Queue tab selected), as depicted in the following screenview.
Note: If you wish to access another user’s fax box as Delegate (in the case this feature is available to you), see: *Accessing the Interface (of Another User) as Delegate* on page 110.

**Web Access Interface Description**

**Compose Button**

The **Compose** button located on the left side of the web user interface opens a page from which you can configure, compose, and send faxes directly from a web browser. For more details, see the following section: *Compose Feature* on page 102.

Note: You may not have access to the **Compose** button depending on your faxing rights.

**Navigation Frame**

The **Folder** menu of the web access contains three folders (Inbound History, Outbound History and Outgoing Queue) where you can see the status of faxes you have received, sent, or are currently being sent or waiting to be sent. Full details can be found further on in this chapter, starting with the section, Inbound History **Current View** on page 84.

Note: At the bottom of this frame, you can also find the **Contacts** button, giving access to your available Phone Books (see *Web Phone Book* on page 112).

**General Menu**

The general menu - located in the top-right corner of the interface - includes the following items:
<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax Box / user name</td>
<td>Indicates the OpenTouch Fax Center user name corresponding to the current fax box.</td>
</tr>
<tr>
<td></td>
<td>Note: this part of the menu may appear in the form of a drop-down list, meaning that you are currently Delegate for another OpenTouch Fax Center user. For more details, see Accessing the Interface (of Another User) as Delegate on page 110.</td>
</tr>
<tr>
<td>Options</td>
<td>Opens a dialog where several interface options can be changed (see Web Access Options on page 83).</td>
</tr>
<tr>
<td>Help</td>
<td>Launches an online help about the Web Access.</td>
</tr>
<tr>
<td>Logout</td>
<td>Logs the current user out of the application.</td>
</tr>
</tbody>
</table>

**Web Access Options**

The Options link gives access to the two options tabs described below.

Note: These two tabs are displayed only if your administrator enabled the Delegation feature. If not, only the Options section (described here under the General tab) will appear.

**General**

![Options tab](image)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>To change the display language of the interface.</td>
<td>English</td>
</tr>
<tr>
<td>View faxes as</td>
<td>To change the viewing format of faxes (TIF or PDF).</td>
<td>PDF</td>
</tr>
<tr>
<td>When sending a fax to new contacts</td>
<td>To configure the automatic adding of contacts to your phone book. For more information refer to Configuring Automated Adding of Contacts on page 116.</td>
<td>Ask me if I want to add them to my Personal Contacts</td>
</tr>
<tr>
<td>Disable Autocomplete</td>
<td>To disable the automatic selection of phone book contacts while typing a name or fax number in the fields of the Compose tab.</td>
<td>Unchecked</td>
</tr>
<tr>
<td>Change Password</td>
<td>To change the password of your OpenTouch Fax Center account.</td>
<td></td>
</tr>
</tbody>
</table>
Delegation
This tab allows you to:
1. Add other OpenTouch Fax Center users as Delegates.
2. Configure the permissions to give them access to your fax box.

For more information, see: Adding and Managing Delegates on page 108.

Link to Download OpenTouch Fax Center Installer for Windows Client Applications

The link at the bottom right of the Web Access Interface screen will allow to download the OpenTouch Fax Center client applications installer.

Among the applications you can install the Web Fax Composer Printer which can be useful when using the Web Access. See Attaching Documents to a Fax by Using the Web Fax Composer Printer on page 110 for more information on this feature.

Fax Status - Inbound History

Current View

In the Inbound History tab, you can select between Current or Deleted views. The Current view displays the status of all the current faxes you have received. For more details concerning the Deleted view, refer to Deleted View on page 93.

Searching Inbound History Records

You can display all, or a specific selection of faxes, by using the search bar at the top of the browser. Leaving the fields of the search bar empty will result in all of the received faxes being displayed.

A view of the search toolbar is depicted in the following screenview. The fields and options in the search toolbar allow you to enter criteria that can locate a specific set of faxes you suspect are in the inbound history archive. OpenTouch Fax Center searches the entire database of fax records. This version of OpenTouch Fax Center Web Client has been enhanced to encompass more precise and versatile searches.

Fields:
Buttons:

In the first field of the search bar, you can enter a keyword to search for. The search can be performed in any or all of the fields relative to the fax, depending on which you choose in the Search option menu, accessed by clicking the Options button. The Search option menu is depicted in the following screenview.

As can be seen by the options in the Search option menu, the Web Client can be made to search in two modes:

- **By keyword on all properties**; in this mode the user has the search capability of including or excluding specific keywords in a search expression much like a search engine.
- **By exact match on selected properties**; in this mode the user has the capability to search exact matches in the specified fields. The operator OR must be specified to delimit the words in the search field.

The following table provides further details on search parameters when using the By keyword on all properties option.

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+ -</td>
<td>The + and - operators indicate that a word is required to be present or absent, respectively, for a match to occur. The operators must be placed before (without a space) the word. e.g. +xxx -yyy.</td>
</tr>
<tr>
<td>*</td>
<td>The asterisk serves as the truncation (or wildcard) operator. It should be appended to the word to be affected. Words match if they begin with the word preceding the * operator.</td>
</tr>
<tr>
<td>&quot;</td>
<td>A phrase that is enclosed within double quote (&quot; &quot; ) characters matches only rows that contain the phrase literally, as it was typed. The full-text engine splits the phrase into words and performs a search for the words. Non-word characters need not be matched exactly. Phrase searching requires only that matches contain exactly the same words as the phrase and in the same order. For example, &quot;test phrase&quot; matches &quot;test, test, phrase&quot;.</td>
</tr>
</tbody>
</table>

**Note:** The search By keyword on all properties is designed to ignore specific “generic” words called Stop words such as the, or, again, etc. These Stop words can be modified to add or remove specific words that may interfere with the nature of the search. Consult with your system administrator for further information.

**Note:** In this context, a token (word) is defined as any sequence of letters, digits, underscores but only 1 apostrophe in a row. For example:

- aaa’666 is considered as 1 word
- a’b’c65 is considered as 1 word
• a"abcd6 is considered as 2 words

You can also specify if you want to search based on the criteria if the fax was received at any time, or within a certain time range. Browsing the first selection box from the left, in the search bar, will give you the following selection of time ranges:

Click on the desired time range. Selecting **Custom** opens the **Custom date range menu**, where you can specify a range of dates only, by checking the **Use Date Only** box and choosing your begin and end date appropriately. If the box is unchecked, you must also specify a start time on the begin date and a finish time on the end date. Refer to the following screenview for a depiction.

You can also indicate if you want to view all the current faxes, or only either the received or the failed ones. To do this, browse the second selection box in the search bar, and select among the choices that appear as depicted in the following screenview.

**Fax Note**

The Fax Note feature allows users to add personal text notes for Inbound and Outbound faxes.

**Note:** For example, a user can use Fax Notes as content reminders or as keywords for search queries.

When a user clicks the **Fax Note** icon 📄, the fax note editor is displayed:
Note: The editor has a maximum capacity of 2500 characters per fax note.

Click the Save button to close the fax note editor. The messages contained in the fax notes are copied when forwarded.

Viewing the Inbound Fax Details

To view the details of a received fax, just click on the concerned fax entry in the Inbound History. The inbound fax details are divided in two tabs:

Fax Properties

- gives you access to the fax image by clicking View Fax, and
- lists all the fax information described below.

<table>
<thead>
<tr>
<th>Group/Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax Information</td>
<td>The status of the received fax.</td>
</tr>
<tr>
<td>DNIS/DID</td>
<td>The recipient’s Dialed Number Identification Service/Direct Inward Dialing number.</td>
</tr>
<tr>
<td>ANI</td>
<td>The recipient’s automatic number identification.</td>
</tr>
</tbody>
</table>
Group/Property | Description
---|---
DTMF | The recipient’s number for dual-tone multi-frequency inbound routing. By default, this column is not visible.
Transaction ID | The transaction ID as a unique string identifying the fax.
Transmission Information
Local CSID | The local call station ID, that is, the recipient’s call station ID.
Remote CSID | The remote call station ID, that is, the sender’s call station ID.
Channel Number | The channel that received the fax.
Speed (bps) | The speed of transmission in baud rate (bits per second) or in kilobytes.
Time and Size Information
Received Time | The time the fax was received.
Archived Time | The time the fax was archived.
Duration (sec.) | The amount of time for transmission (in seconds).
Pages Received | The number of pages actually received.
Error Information
Description | The description of the Error Code above.
Routing History

This tab lists the routing information and history for this fax:

Group/Property | Description
---|---
Received From
From | The originator of the fax.
Time | The actual date and time at which the fax was sent to you.
forwarded To (contains information only if this fax has been forwarded after you received it)
Type | The type describing the forwarding originator.
To | The forwarding destination.
Time | The forwarding date and time.
From | The user who forwarded the fax.

Note: If you delegated a user for forwarding your faxes (see Adding and Managing Delegates on page 108), the account name of this Delegate will appear there instead of your name.
<table>
<thead>
<tr>
<th>Group/Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error Code</td>
<td>Description of the error if the forwarding was not successful.</td>
</tr>
</tbody>
</table>

**Note:** The fax may have been forwarded several times or to several destinations; in all cases, all forwarding information will be listed under this tab.

### Viewing Inbound Faxes

To display the content of a received fax in a browser window:

1. Click on the **button in the Inbound History window. The **File Download** dialog appears.
2. Select **Open**.
3. Click **OK**. The **TIFF Imaging Preview** window appears, as depicted in the following screenview.

4. You can use the menus or buttons in this window, to edit, print, zoom in or out, or rotate the fax image.
5. Close the window when you’re done by clicking the **button, in the upper-right corner of the window, or by selecting File ➤ Exit.

### Managing your Inbound Faxes

The Inbound History Current view offers a user various options to manage faxes, by using buttons such as: **Mark as viewed**, **Mark as unviewed**, **Delete**, and **Forward**. Refer to the following screenview, as well as table, for an overview.
When a fax is received in the Inbound History status view, it is flagged as bold text. This indicates that the inbound fax has not yet been read. Once the fax has been viewed, it is flagged as unbold text. The user can opt to reset this flag and set the status to mark as viewed, without opening the fax(es) by simply clicking the Mark as viewed button.

A user can opt to reset the status of a fax as unviewed, by clicking on the Mark as unviewed button. The fax is once again bolded to indicate unread status.

When a user selects a fax or multiple faxes and clicks on the Delete button, the Inbound History display refreshes and removes the selected fax(es). Deleted faxes can be viewed by clicking on the Deleted button of the search bar.

This button allows you to forward one or several received faxes to one or several subsequent recipients. It is actually a full feature that includes several user friendly options such as recently used and favorite destinations, and fax drag-and-drop for quick forwarding (see Forwarding Faxes on page 90).

Note: Faxes to be forwarded can be either selected from the Current or Deleted screens of the Inbound History.

The Refresh button updates the list to the latest entries.

Note: The Refresh button appears in the Inbound History, Outbound History, and Outgoing Queue tabs but is mentioned only here in this manual.

The process is straightforward, simply select one or more faxes by checking the box(es) to the left of all the fax entries in the Inbound History window and then click on the appropriate button depending upon the desired action.

### Forwarding Faxes

Faxes can be forwarded from the Inbound History (either in Current or Deleted view):

#### Starting the Forwarding

Before selecting recipients, you have two options to start the forwarding action:

- Check the box at the left of the line (of one or several faxes), then click Forward, or
- Directly drag the fax (or a multiple selection of faxes) to the Forward button using the handle ( ) at the left of the line.
The Forward Button/Menu

In all cases, the **Forward** button will deploy a menu from which you can select destinations for:

- Quick forwarding (see **Quick Forwarding** on page 91).
- Advanced forwarding (see **Advanced Forwarding** on page 92).

**Quick Forwarding**

You can benefit from several features and options allowing you to quickly forward faxes to your most used destinations.

However, as these features depend on your actual fax forwarding activity, you may first need to go several times through the advanced forwarding window before obtaining an effective quick-forward environment (see **Advanced Forwarding** on page 92).

**Quickly Available Destinations**

The **Forward** menu contains - among other options - a list of the most recent destinations you may have used for forwarding faxes, and a list of destinations you may have tagged as favorites (see **Managing the Favorites** on page 91).

Selecting a destination in one of those lists (by click on fax selection or by fax drag-and-drop) will instantly forward the concerned faxes to this destination.

**Note:** If you wish to forward the same fax to several destinations, you need to repeat the same action with all concerned destinations, or you can perform this in one single action by selecting **More**.

**Managing the Favorites**

Everywhere a destination is listed in the interface via the Forward feature (in the **Forward** menu or in the advanced forwarding window), a clickable star is displayed at its left for allowing to add it as Favorite or remove it from the list of Favorites.

The full list of Favorites is displayed in the **Forward** menu, above the Recently Used destination list.

**Repetitive Forwarding to Various Destinations**

If you need to repetitively forward faxes to various destinations, for example when you are in charge of distributing faxes received via a single fax number to various internal recipients of your company, this operation can be facilitated by selecting **Forward ➤ Detach** before starting forwarding faxes.
This way, you have all the content of the Forward menu permanently available in a detached window, allowing you to quickly drag-and-drop faxes to any of your recent or favorite destinations.

**Advanced Forwarding**

By selecting **Forward ➤ More**, you access a window from which several more specific and advanced actions can be performed.

### Forwarding the Fax Selection to Several Destinations

Once you access this screen, you just need to click on the available destinations of the left list to add them to the right - in order to build a list of destinations to which the fax selection will be forwarded - and then click **Forward**.

**Note:** If you selected a destination by mistake, just click on it in the right list to remove it from the selection.

### Searching Available Destinations

You can search destinations by entering characters in the **Search** field: the list below will instantly be updated to display only destinations whose name contains (anywhere in the name) the entered sequence of characters.

### Filtering the Available Destinations

The available destinations can be of different types (fax users, folders, printers…). You can filter them by type using the drop-down list at the right of the **Search** field. All types are displayed by default.
Adding an External Email to the Forward Destinations

If you wish to forward the fax selection to an email address that does not correspond to any available destination (listed in the left), you just need to enter it in the Destination field and click Add. It will then be added to the forwarding list below - as user destination.

Note: After the forwarding action, this added destination will appear as Recently Used destination in the Forward menu, but will not be added to the available destinations of OpenTouch Fax Center (left list in the advanced forwarding window).

Deleted View

The Inbound History Deleted view displays the status of all inbound faxes that were deleted and those marked for permanent deletion (refer to the following screenview).

The Inbound History Deleted view has very similar functionality as the Inbound History Current view; in fact the user has the identical button options, but with the addition of an Undelete button. If the user clicks on the Undelete button, the selected fax(es) are returned to the Inbound History Current view. When the user clicks Current on the search bar, the fax(es) should now be available.

Another difference between the Inbound History Current and Deleted views, is that when in the Deleted view, clicking on the Delete button will permanently delete the selected fax(es).

Finally, note that a user can also forward a selected fax(es) while in the Deleted view by using the Forward button.

Fax Status - Outbound History

Outbound History: Current View

In the Outbound History tab, you can select the Current or Deleted views.

The Current view displays the status of all the current faxes that you have sent.
For more details concerning the **Deleted** view, refer to *Outbound History: Deleted View* on page 97.

**Searching Outbound History Records**

You can display all or a specific selection of faxes by using the search bar located at the top of the browser. Leaving the fields of the search bar empty will result in all of the current faxes being displayed.

A view of the search toolbar is depicted in the following screenview. The fields and options in the search toolbar allow you to enter criteria that can locate a specific set of faxes you suspect are in the outbound history archive. OpenTouch Fax Center searches the entire database of fax records.

**Fields:**

- Expression
- Time range: All
- Status: All

**Buttons:**

- Search
- Options
- Refresh

Searching the Outbound History records is accomplished in basically the same manner as searching the Inbound History records, subject covered previously in this chapter in the section, *Searching Inbound History Records* on page 84; the only difference being the list of properties available in the **Search option menu**, accessed by clicking the **Options** button of the search toolbar. The **Search option menu** specific to the Outbound History search is depicted in the following screenview:

The use of the search fields and options is otherwise the same:
• In the first field of the search bar, you can enter a keyword to search for. The search can be performed in any or all of the fields relative to the fax, depending on which you choose in the Search option menu.
• Browsing the first selection box from the left, in the search bar, will give you a selection of time ranges should you wish to search based also on the criteria of whether the faxes were received at any time, or within a certain time range.
• Browsing the second selection box in the search bar, you can also indicate if you want to view the status of all the faxes, only the received ones or only the failed ones.

Fax Note

The Fax Note feature allows users to add personal text notes for Inbound and Outbound faxes. For more details, refer to Fax Note on page 86.

Viewing the Outbound Fax Details

To view the details of a sent fax, just click on the concerned fax entry in the Outbound History.

Fax Properties

This screen:
• gives you access to the fax image by clicking View Fax, and
• lists all the fax information described below.

<table>
<thead>
<tr>
<th>Group/Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fax Information</td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>The sending status of the fax.</td>
</tr>
<tr>
<td>Subject</td>
<td>The subject of the fax.</td>
</tr>
<tr>
<td>Modified Destination</td>
<td>The outbound fax destination as reported by the modification table.</td>
</tr>
<tr>
<td>Broadcast ID</td>
<td>The unique ID for a fax that was sent to multiple recipients.</td>
</tr>
<tr>
<td>Transaction ID</td>
<td>The transaction ID as a unique string identifying the fax.</td>
</tr>
<tr>
<td>Original Transaction ID</td>
<td>The unique ID assigned to a resubmitted fax. This value does not change, no matter how many times the fax is resubmitted.</td>
</tr>
<tr>
<td>Group/Property</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Sender's Information</strong></td>
<td></td>
</tr>
<tr>
<td>User ID</td>
<td>The SMTP address of the sender.</td>
</tr>
<tr>
<td>Sender Billing Code</td>
<td>The sender’s billing code.</td>
</tr>
<tr>
<td>Sender Sub Billing Code</td>
<td>The sender’s sub billing code.</td>
</tr>
<tr>
<td><strong>Recipient's Information</strong></td>
<td></td>
</tr>
<tr>
<td>Recipient Name</td>
<td>The name of the recipient.</td>
</tr>
<tr>
<td>Recipient Billing Code</td>
<td>The recipient’s billing code.</td>
</tr>
<tr>
<td>Recipient Sub Billing Code</td>
<td>The recipient’s sub billing code.</td>
</tr>
<tr>
<td><strong>Transmission Information</strong></td>
<td></td>
</tr>
<tr>
<td>Original Destination</td>
<td>The original destination before that destination was changed by the modification table.</td>
</tr>
<tr>
<td>Priority</td>
<td>The sending priority.</td>
</tr>
<tr>
<td>Remote CSID</td>
<td>The recipient’s call station ID.</td>
</tr>
<tr>
<td>Channel Number</td>
<td>The channel that sent the fax.</td>
</tr>
<tr>
<td>Attempt Count</td>
<td>The number of attempts to dial the fax number.</td>
</tr>
<tr>
<td>Number of Retries</td>
<td>The maximum number of retries available.</td>
</tr>
<tr>
<td>Retry Delay (min.)</td>
<td>The time between retry attempts.</td>
</tr>
<tr>
<td>Speed (bps)</td>
<td>The speed of transmission in baud rate (bits per second) or in kilobytes.</td>
</tr>
<tr>
<td>Delayed Until</td>
<td>Delay date and time for a fax whose transmission has been delayed.</td>
</tr>
<tr>
<td><strong>Time and Size Information</strong></td>
<td></td>
</tr>
<tr>
<td>Submitted Time</td>
<td>The time the fax was submitted.</td>
</tr>
<tr>
<td>Completed/Failed Time</td>
<td>The time the transmission was completed or was acknowledged as a failed transmission.</td>
</tr>
<tr>
<td>Archived Time</td>
<td>The time the fax was archived. (Property appearing only in Outbound History)</td>
</tr>
<tr>
<td>Duration (sec.)</td>
<td>The amount of time for transmission (in seconds).</td>
</tr>
<tr>
<td>Pages Submitted</td>
<td>The number of pages submitted.</td>
</tr>
<tr>
<td>Pages Sent</td>
<td>The number of pages sent.</td>
</tr>
<tr>
<td><strong>Error Information</strong></td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>The description of the Error Code above.</td>
</tr>
</tbody>
</table>
Viewing outbound faxes

The procedure for displaying the contents of an outbound fax in a browser window is the same as the one for an inbound fax. For details, refer back to the section, Viewing Inbound Faxes on page 89.

Managing your Outbound Faxes

The Outbound History Current view offers a user various options to manage sent faxes:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mark as viewed</td>
<td>When a selected fax(es) has been sent to a recipient(s), the fax(es) selected can be marked as read by clicking the Mark as viewed button. This action sets the flag status to unbold in the Outbound History Current view.</td>
</tr>
<tr>
<td>Mark as unviewed</td>
<td>By clicking on the Mark as unviewed button, this action resets the fax(es) as unread by rendering them in bold.</td>
</tr>
<tr>
<td>Delete</td>
<td>When a user selects a fax(es) and clicks on the Delete button, the Outbound History Current view refreshes and removes the selected fax(es). Deleted faxes can be viewed by clicking on the Deleted button of the search bar.</td>
</tr>
</tbody>
</table>
| Resubmit       | Click the Resubmit button to resubmit faxes:  
|                | • Either to the same numbers - by default, without entering a new number.  
|                | • Or to different number(s) - by entering them in the dedicated field.  
|                | • Possibly with a (new) transmission delay - by entering a Date and Time after having checked the Delay Transmission Until feature. |

After validation, the selected fax(es) will be sent to the Outgoing Queue for processing.

Note: You may not have access to the Resubmit button depending on your faxing rights.

Outbound History: Deleted View

The Outbound History Deleted View displays the fax status of all outbound fax(es) that were deleted. The user has the identical button options as in the Outbound History Current view with the addition of an undelete feature.
If the user clicks on the **Undelete** button, the selected fax(es) are returned to the Outbound History Current view.

**Note:** In the Outbound History Deleted View, if the user clicks on the **Delete** button, a permanent delete warning message is issued.

### Fax Status - Outgoing Queue

**View**

The **Outgoing Queue** tab displays the status of faxes that are currently being sent or waiting to be sent.

This view includes also:

- Any fax for which the destination has returned a busy signal: the fax remains in the queue until OpenTouch Fax Center issues a retry.
- Any fax for which you entered a transmission delay (for scheduled faxing): the fax remains in the queue with the **Delayed** status until the scheduled date is reached.
Searching Outgoing Queue Records

You can display all, or a specific selection of faxes, by using the search bar at the top of the browser. Leaving the fields of the search bar empty will result in all of the queued faxes being displayed.

A view of the search toolbar is depicted in the following screenview. The fields and options in the search toolbar allow you to enter criteria that can locate a specific set of faxes you suspect are in the outgoing queue. OpenTouch Fax Center searches the entire database of fax records.

Fields:

| Expression | Time range: All | Priority: All |

Buttons:

search | Options | Refresh

Searching the Outgoing Queue records is accomplished in basically the same manner as searching the Inbound History or Outbound History records, subject covered previously in this chapter in section, Searching Inbound History Records on page 84; the only difference being the list of properties available in the Search option menu, accessed by clicking the Options button of the search toolbar. The Search option menu specific to the Outgoing Queue search is depicted in the following screenview:

The use of the search fields and options is otherwise the same:

- In the first field of the search bar, you can enter a keyword to search for. The search can be performed in any or all of the fields relative to the fax, depending on which you choose in the Search option menu.
- Browsing the first selection box from the left, in the search bar, will give you a selection of time ranges should you wish to search based also on the criteria of whether the faxes were received at any time, or within a certain time range.
- Browsing the second selection box in the search bar, you can also indicate if you want to view the status of all the faxes, only the received ones or only the failed ones.

Viewing the Outgoing Queue Fax Details

To view the details of a queued fax, just click on the concerned fax entry in the Outgoing Queue.
Fax Properties

This screen:
- gives you access to the fax image by clicking View Fax, and
- lists all the fax information described below.

<table>
<thead>
<tr>
<th>Group/Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fax Information</strong></td>
<td></td>
</tr>
<tr>
<td>Status</td>
<td>The sending status of the fax.</td>
</tr>
<tr>
<td>Subject</td>
<td>The subject of the fax.</td>
</tr>
<tr>
<td>Modified Destination</td>
<td>The outbound fax destination as reported by the modification table.</td>
</tr>
<tr>
<td>Broadcast ID</td>
<td>The unique ID for a fax that was sent to multiple recipients.</td>
</tr>
<tr>
<td>Transaction ID</td>
<td>The transaction ID as a unique string identifying the fax.</td>
</tr>
<tr>
<td>Original Transaction ID</td>
<td>The unique ID assigned to a resubmitted fax. This value does not change, no matter how many times the fax is resubmitted.</td>
</tr>
<tr>
<td><strong>Sender’s Information</strong></td>
<td></td>
</tr>
<tr>
<td>User ID</td>
<td>The SMTP address of the sender.</td>
</tr>
<tr>
<td>Sender Billing Code</td>
<td>The sender’s billing code.</td>
</tr>
<tr>
<td>Sender Sub Billing Code</td>
<td>The sender’s sub billing code.</td>
</tr>
<tr>
<td><strong>Recipient’s Information</strong></td>
<td></td>
</tr>
<tr>
<td>Recipient Name</td>
<td>The name of the recipient.</td>
</tr>
<tr>
<td>Recipient Billing Code</td>
<td>The recipient’s billing code.</td>
</tr>
<tr>
<td>Recipient Sub Billing Code</td>
<td>The recipient’s sub billing code.</td>
</tr>
<tr>
<td><strong>Transmission Information</strong></td>
<td></td>
</tr>
<tr>
<td>Original Destination</td>
<td>The original destination before that destination was changed by the modification table.</td>
</tr>
<tr>
<td>Priority</td>
<td>The sending priority.</td>
</tr>
<tr>
<td>Group/Property</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Remote CSID</td>
<td>The recipient's call station ID.</td>
</tr>
<tr>
<td>Channel Number</td>
<td>The channel that sent the fax.</td>
</tr>
<tr>
<td>Attempt Count</td>
<td>The number of attempts to dial the fax number.</td>
</tr>
<tr>
<td>Number of Retries</td>
<td>The maximum number of retries available.</td>
</tr>
<tr>
<td>Retry Delay (min.)</td>
<td>The time between retry attempts.</td>
</tr>
<tr>
<td>Speed (bps)</td>
<td>The speed of transmission in baud rate (bits per second) or in kilobytes.</td>
</tr>
<tr>
<td>Delayed Until</td>
<td>Delay date and time for a fax whose transmission has been delayed.</td>
</tr>
</tbody>
</table>

### Time and Size Information

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Submitted Time</td>
<td>The time the fax was submitted.</td>
</tr>
<tr>
<td>Completed/Failed</td>
<td>The time the transmission was completed or was acknowledged as a failed</td>
</tr>
<tr>
<td>Time</td>
<td>transmission.</td>
</tr>
<tr>
<td>Archived Time</td>
<td>The time the fax was archived. (Property appearing only in Outbound</td>
</tr>
<tr>
<td></td>
<td>History)</td>
</tr>
<tr>
<td>Duration (sec.)</td>
<td>The amount of time for transmission (in seconds).</td>
</tr>
<tr>
<td>Pages Submitted</td>
<td>The number of pages submitted.</td>
</tr>
<tr>
<td>Pages Sent</td>
<td>The number of pages sent.</td>
</tr>
</tbody>
</table>

### Error Information

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>The description of the Error Code above.</td>
</tr>
</tbody>
</table>

## Viewing queued faxes

The procedure for displaying the contents of a queued fax in a browser window is the same as the one for an inbound fax. For details, refer back to the section, *Viewing Inbound Faxes* on page 89.

## Managing your Queued Faxes

The Outgoing Queue view offers a user various options to manage faxes, by using buttons such as: **Cancel**, **Cancel Broadcast**, and **Retry now**. Refer to the following screenview, as well as table, for an overview.
### Check the box to the left of any fax entry in the Outgoing Queue window that is part of the broadcast that you want to cancel and then click the **Cancel Broadcast** button.

**Note:** A fax broadcast occurs when an OpenTouch Fax Center user addresses the same fax to two or more recipients. Each fax in the broadcast is listed individually in the outgoing queue. You can cancel one or several of these faxes as just described, or cancel the entire broadcast.

### When a fax(es) is in the Waiting to Retry status mode, this can be caused by a temporary (busy fax line) or permanent error (hardware or software problems) detected by the XMFaxDriver. As soon as this error is corrected, the system switches the status mode to Ready to Send. When the user clicks the **Retry now** button, the system executes immediately and bypasses the retry delay mode.

**Note:** The only way to change the schedule date/time for a delayed fax is to cancel this fax from the Outgoing Queue and then resubmit it from the Outbound History (see *Managing your Outbound Faxes* on page 97).

## Compose Feature

The Compose button opens a page from which you can configure, compose, and send faxes directly from a web browser. It contains three tabs: **Compose** (default), **Sender & Company Information**, and **Options**. They are used in *Creating and Sending a Fax* on page 106.

The **Submit** button located above the tabs transmits the fax.

**Note:** Clicking the **Compose** button will clear all the fields of the **Compose** feature tabs.

**Note:** You may not have access to the **Submit** button depending on your faxing rights.

### The Compose Tab

In the dialog of the **Compose** tab, users can specify the recipient(s) of the fax, modify the cover page, and include file attachments.
In the **Recipients** section, the following fields are available:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the recipient(s).</td>
</tr>
<tr>
<td>Company</td>
<td>The organization where the recipient(s) works.</td>
</tr>
<tr>
<td>Number</td>
<td>The fax destination number.</td>
</tr>
</tbody>
</table>

**Note:** To add (and manage) one or more recipient, refer to *Adding One or More Recipients to a Fax* on page 106.

In the **Cover Sheet** section, the following fields are available:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Style</td>
<td>Select a cover sheet to append to the memo (the default cover sheet is Basic01.cse). If you don’t want to append a cover sheet, select None.</td>
</tr>
<tr>
<td>Subject</td>
<td>The subject of the fax memo.</td>
</tr>
<tr>
<td>Comment</td>
<td>The main text message of the fax.</td>
</tr>
</tbody>
</table>

In the **Attachments** section, users can attach one or more files to the fax. For more information, refer to *Adding One or More Attachments to a Fax* on page 107.

You can also add attachments by using the Web Fax Composer Printer. See *Attaching Documents to a Fax by Using the Web Fax Composer Printer* on page 110.

**Note:** Although the Web Fax Composer Printer opens the Web Access Compose Feature, it can be used with the Web Access already open and will add attachments to the current fax. It will do so even if there are already attachments in the current fax.

**Sender and Company Information Tab**

The dialog for the Sender & Company Information tab is where you specify your **Personal Information**, **Billing Information**, and **Company Information**. It is possible to use the information provided in the profile associated with your user account, or directly specify custom information. Refer to the following screenshot for a depiction.
Select the **Use default sender and company information** option to use the billing and company information specified in the profile associated with your user account. The personal information will remain empty, except for the e-mail address.

Select the **Use custom sender and company information** option to customize the personal, billing, and company information for the fax. If you select this option, you can enter data in the following fields:

- **Salutation**: A standard greeting. For example: Mr., Miss, Madam.
- **First Name**: The sender’s first name.
- **Last Name**: The sender’s last name (surname).
- **Job title**: The sender’s job title.
- **E-Mail**: The sender’s e-mail address.
- **Mobile**: The sender’s cellular phone number.
- **Pager**: The sender’s pager number.
- **Billing Code**: The sender’s billing code.
- **Sub Billing Code**: The sender’s sub billing code.
- **Company**: The sender’s company name.
- **Address**: The sender’s company address (number and street).
- **City**: The city where the sender’s company is located.
- **State**: The state or province where the sender’s company is located.
- **Country**: The country where the sender’s company is located.
- **Zip**: The sender’s company ZIP or postal code.
Phone: The sender's company phone number.
Fax: The sender's company fax number.

Clicking **Restore defaults** restores the fields to the values taken from the user's profile. If no value is specified in the profile, or if the field is part of the **Personal Information** section (except for the e-mail), the field is cleared.

**The Options Tab**

You can specify the fax settings and whether you want to receive notifications in the dialog of the **Options** tab. Refer to the following screenview for a depiction.

Select the **Use default options** option to use the fax settings specified in the profile associated with your user account.

Select the **Use custom options** option to customize the fax settings. If you select this option, you can enter data in the following fields:

- **Priority:** Specifies the fax priority (Low or Normal). The default is Normal.
- **Number of retries:** Specifies the maximum number of times the gateway tries to transmit the fax before failing. The default is 3; the maximum is 99.
- **Resolution:** Specifies the fax resolution (High or Low). The default is High.
- **Notify on success:** Check this box to issue a notification after a fax is sent successfully.
- **Notify on failure:** Check this box to issue a notification when the sending of a fax fails.
- **Broadcast Notification:** Check this box to enable the reception of a single notification (summary) after a broadcast fax emission.

**Note:** Enabling this type of notification does not suspend the other outgoing fax notifications. If you leave the **Notify on success** and **Notify on failure** boxes checked, you will still receive notifications for all the fax communications inside the broadcast.
Delay Transmission Until: Check this box if you wish to delay the sending of the current fax, then enter a date and time for the delay.

Clicking Restore defaults restores the fields to the values taken from the user’s profile. If no value is specified in the profile, the field is cleared.

Creating and Sending a Fax

To use this feature, you must have faxing rights.

To create and send a fax using the Compose feature of the Web access, perform the following steps:

1. Click Compose.
2. In the Compose tab, enter the Name, Company and Fax Number of a recipient.
   - Tip: If you need to add a DTMF code (such as an extension number or a long-distance code), you can enter it after the fax number, preceded with one or several pauses (comma or letter p – not case sensitive).
     For example: (514) 222-3333p1234 (equivalent to (514) 222-3333,1234).
   - Note: If you need to add (and manage) more than one recipient, refer to Adding One or More Recipients to a Fax on page 106.

   The Name, Company and Fax Number fields offer automated entries from the Web Phone Book when you start to enter a value.
3. Enter the Subject of the fax.
4. Enter the actual text of the message in the Comment section.
5. If you need to use a specific cover sheet, select a cover sheet in the Cover Sheet drop-down list, or select None if you do not wish to append one to the fax.
6. If you want to join an attachment to the fax, refer to Adding One or More Attachments to a Fax on page 107.
7. If you need to modify the sender and company information or the settings for the current fax, refer to Sender and Company Information Tab on page 103 and The Options Tab on page 105.
8. Click the Submit button, located above the Compose feature’s tabs.

When submitting a fax the Web Client confirms the sending status with a Broadcast Id confirmation similar to the following:

Note: You can add a contact to your personal phone book when a fax is sent. However, this action can be configured beforehand. For more information see Configuring Automated Adding of Contacts on page 116

Adding One or More Recipients to a Fax

How to add one or more recipient to a fax being sent, and how to manage the list of recipients.
This procedure takes in consideration that you are preparing a fax before sending it. For more information about sending a fax, refer to *Creating and Sending a Fax* on page 106.

To add one or several recipients to your fax:

1. In the **Compose** tab, enter the **Name**, **Company** and **Fax Number** of a recipient.
2. If you need to add more than one recipient, click the **More recipients** button. A new section appears to the right of the **Recipients** fields.

3. Enter the recipient's information in the information fields then click **Add** when done.
4. Repeat this operation for every fax recipient.
5. If you need to modify the information of a recipient already in the list:
   a) Select a recipient in the list and click **Edit**.
   
   Note: If the fields already contain information, clicking **Edit** will erase this information.

   The information of the selected recipient appears in the corresponding fields on the left and the recipient disappears from the list.
   b) Modify the information in the fields and click **Add** to validate.

   The modified recipient appears again in the list.
6. If you need to delete a recipient from the list, select a recipient then click **Remove**.

### Adding One or More Attachments to a Fax

How to add one or several attachment to a fax being sent.

This procedure takes in consideration that you are preparing a fax before sending it. For more information about sending a fax, refer to *Creating and Sending a Fax* on page 106.

To add one or several attachments to your fax:

1. Click **Browse** and select a file to upload to the fax.
2. If you need to add more than one attachment, click the **More attachments** button. A new section below the **Browse** field opens.

3. Click **Browse** and choose the file you wish to upload to the fax then click **Add**.
4. Repeat this operation for every fax attachment.
5. Use the **Move Up** and **Move Down** buttons to modify the order of the attachments.
6. If you need to delete an attachment from the list, select an attachment then click **Remove**.
Note: You can also add attachments by using the Web Fax Composer Printer. See Attaching Documents to a Fax by Using the Web Fax Composer Printer on page 110.

Although the Web Fax Composer Printer opens the Web Access Compose Feature, it can be used with the Web Access already open and will add attachments to the current fax. It will do so even if there are already attachments in the current fax.

Delegation

OpenTouch Fax Center gives the users the ability to delegate other OpenTouch Fax Center users for accessing their fax box, for example while they are on vacation.

As long as the Administrator has enabled the Delegation feature (please refer to your Fax Server administrator if not), two types of users roles can be defined in the Delegation context: the Owner and the Delegates.

Owner

This term defines all OpenTouch Fax Center users who have access to their own fax box via the Web Client interface. As Owners, they have access to all features that the Administrator has granted them to use (see Overview on page 81).

An Owner can delegate one or several OpenTouch Fax Center users (called here Delegates) for accessing his/her fax box. The Delegates access is configurable (many options between full and very restricted access) and can be different from one Delegate to another.

For more information about Delegates management, see: Adding and Managing Delegates on page 108.

Delegates

This term defines all OpenTouch Fax Center users who have access to their own fax box via the Web Client interface and who have been selected by another OpenTouch Fax Center user (called here the Owner) to access precisely this user’s fax box, in a Delegation context.

Depending on the specific permissions that the Owner gave to a Delegate, this Delegate may have full powers or restricted access regarding the Owner’s fax box and its features.

Note: OpenTouch Fax Center users can be the Delegate of multiple Owners.

For more information about the interface access as Delegate, see: Accessing the Interface (of Another User) as Delegate on page 110.

Adding and Managing Delegates

The following procedure assumes that:

- You are already logged in the Web Access interface, under your own fax box.
- Your Administrator enabled the Delegation feature.

To add a Delegate and configure the permissions for the access to your fax box:

1. Click the Options link in the top-right corner of the interface.
   
   The Options screen appears.

2. Select the Delegation tab.
3. Click Add.

4. In the User field, start to type the user account name of the person you wish to add as Delegate, then click Check User. Depending on the first letters you entered, the system may complete the name in the field or allow you to select an item among a list of available users whose account name start with these letters.

   **Important:** It is recommended to use the Check User button in order to verify if the entered user account name exists, otherwise you will not benefit from the expected delegation.

   **Tip:** If you are not able to find or remember existing user account names, you can still leave the User field empty and simply click Check User to access the list of all available users.

5. Setup the delegation permissions you wish to give to this specific Delegate:

<table>
<thead>
<tr>
<th>Option Name</th>
<th>Description</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show only first page</td>
<td>Restrains the Delegate to view no more than the first page of any fax in your box.</td>
<td>Disabled</td>
</tr>
<tr>
<td>Has access to compose</td>
<td>Allows the Delegate to compose faxes from your box.</td>
<td>Enabled</td>
</tr>
<tr>
<td>Has access to permanent delete</td>
<td>Allows the Delegate to delete faxes from the Deleted views of your box.</td>
<td>Enabled</td>
</tr>
<tr>
<td>Has access to resubmit</td>
<td>Allows the Delegate to resubmit faxes from your Outbound History.</td>
<td>Enabled</td>
</tr>
<tr>
<td>Has access to forward</td>
<td>Allows the Delegate to forward faxes from your Inbound History.</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

   **Note:** All forwarding operations will be tagged with the name of the Delegate in the Routing History of the concerned fax (see Viewing the Inbound Fax Details on page 87).
6. Click Add.
   The new Delegate appears now in the list of Delegates and the targeted user is now able to access your fax box according to the permissions you selected.

You can now add and configure other Delegates if needed, or manage the list of existing ones using the Edit and Remove buttons.

**Accessing the Interface (of Another User) as Delegate**

The following procedure assumes that:
- Your Administrator enabled the Delegation feature.
- At least another OpenTouch Fax Center user has added you as Delegate.

To access the fax box of another user as Delegate:

1. Logon into the Web Access interface with your own account.
   In the top-right corner of the interface, you should see the Fax Box drop-down list, allowing you to switch between your fax box (at the top of the list) and the fax boxes of all users who added you as Delegate.

2. Select a user in the drop-down list.
   You are now in the fax box of the selected user, and you can act there according to the specific permissions this user gave to you as Delegate.

   **Note:** Delegation permissions that you may have are only for faxing features (see the list of options in section: *Adding and Managing Delegates* on page 108). You will never have access to the Options section of another fax box than your own.

   **Tip:** To go back to your own fax box, just select your account name in the Fax Box drop-down list.

**Attaching Documents to a Fax by Using the Web Fax Composer Printer**

If the Web Fax Composer Printer is installed on your computer, you can send faxes via the Web Access interface by printing documents from any Windows application.

**Note:** The Web Fax Composer Printer can be installed through the Client Installation Package. See *Link to Download OpenTouch Fax Center Installer for Windows Client Applications* on page 84.

When using the Web Fax Composer Printer, the document is converted into a TIFF file and attached to a fax in the Web Access Compose feature.

1. Open the document to be faxed with the appropriate application.
2. Access the print option of the application.
3. Select the Web Fax Composer printer in the list of available printers.
4. Print the document.
   The document is transformed into a TIFF file and the Attachment Preparation window opens. The TIFF file is visible in the Progress box.
5. Enter your connection and authentication settings (if not already set).
   For more information, see Connection and Authentication Settings on page 112.

6. Click Upload.
   A Web Access Interface session opens in composition mode with your TIFF file added as an attachment.
   
   Note: If a fax was already in preparation in the web interface, the TIFF file is attached to this fax.

   Note: To upload more than one attachment at a time and for upload automation, see Upload Options on page 111

7. To complete fax composition and send your fax in Web Access, see Compose Feature on page 102.

Upload Options

Auto Upload Option

If you usually upload only one attachment at a time to the Web Fax Composer, you can check the Auto Upload box. When you print from your Windows application, the Attachment Preparation window will open and will start uploading immediately.

The Cancel button will then become a Close button which will include a 10-second countdown once the TIFF attachment has been uploaded. You can click Close at any time to close the window.

Note: When the Auto Upload option is activated, this prevents the user from modifying the settings (connection, authentication, language). To disable it, uncheck the box during the 10-second delay the next time you use the Web Fax Composer printer.

Uploading More than One Attachment

Note: The Auto Upload box must be unchecked to use this method.
Once one file has been transformed to a TIFF file in the Attachment Preparation window, do not click Upload at this time. Return to your Windows application or use any other Windows application to print another file through the Web Fax Composer Printer. The TIFF file will be added in the Progress box of the Attachment Preparation window.

Repeat this as many times as required until all the attachments you require are in the Progress box, then upload to the Web Fax Composer. All the attachments will be present in the Web Access Compose feature.

Note: If you want to upload an additional attachment after the upload, print and upload the file and it will be simply added to the list of attachments in the Web Access Compose feature.

General Settings

Interface Language Selection
Use the drop down list to instantly change the language used in the Attachment Preparation window.

Note: The default setting is Use My Regional Settings.

Connection and Authentication Settings
The connection and logon settings are mandatory for being able to use the feature.

Connection Settings

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FaxServer Host Name</td>
<td>The name (or URL) used to reach the Fax Server host.</td>
</tr>
<tr>
<td></td>
<td><strong>Attention:</strong> This value should have been correctly set (or communicated) by your administrator while installing the feature; you should not have to change it.</td>
</tr>
<tr>
<td></td>
<td><strong>Acceptable syntax:</strong> [{http</td>
</tr>
<tr>
<td></td>
<td><strong>Restriction:</strong> When OpenTouch Fax Center is installed on OpenTouch, the port number specification is not supported.</td>
</tr>
<tr>
<td></td>
<td>In HTTPS context, &lt;ServerName_or_IP&gt; must be the Common Name of the Fax Server (and not its IP address).</td>
</tr>
</tbody>
</table>

Authentication

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Windows Integrated Single Sign-On</td>
<td>If you wish to log in automatically with your current Windows Account.</td>
</tr>
<tr>
<td>Use Basic Authentication</td>
<td>If you wish to log in using your faxing account registered by the Fax Server (User Name and Password - with the option to remember your password).</td>
</tr>
</tbody>
</table>

Web Phone Book

A Web Phone Book stores contact information about recipients to whom you are addressing faxes. This information can include a contact’s name, fax number, address, company and business address, etc.

There are two types of Phone Books:
• Public (corporate) Phone Book: assigned to you through your profile (accessible to all users having this profile), and managed only by administrators.
• Personal (private) Phone Book: accessible and manageable only by yourself.

This chapter explains how to:
• Access and browse Phone Books.
• Manage contacts and groups in your personal Phone Book.
• Send faxes from Phone Books.

Access and Browse the Phone Books

To access the Phone Book management interface, login to the Web interface (see Logging into the Web Access on page 81) and click the Contacts button located at the bottom left.

The interface is divided in three sections. The left column displays the list of available Phone Books (and their groups) as the center column allows to browse through the contacts of a selected group. The right column allows to view the information and details of a selected item.

Note: A condensed version of the information is displayed in the right section. Clicking Show full details will make available the complete information of the selected item.

The Web Phone Book Search Tool

You can search for items through the search bar located below the option bar by entering letters in the Search members field. A search can be filtered by selecting a value in the Show dropdown list.

The Web Phone Book Quick Selection Tool

Select: All, None, Groups, Contacts

If you need to quickly select multiple items, use the links available in the Select bar.

Contacts Management

Within your personal Phone Book, you can:
• Create and manage your own contacts and groups
• Copy contacts from a public Phone Book to your personal Phone Book
• Import contacts from external sources
• Configure the automated adding of contacts
This section shows how to perform these actions.

**Creating a Contact or Group**

**Creating a Contact**

To create a contact, click ![New](image). Note: Only the **Display Name** and the **FAX** number are mandatory. If you wish to add more information for the created contact you can access to a more complete input form by clicking **Show Details >>**:

Click **Apply** to validate.

**Creating a Group**

To create a group, select **Group** by using the arrow beside the ![New](image) button.

Enter a **Name** for the group and click **Apply** to validate.

**Managing Contacts and Groups**

Here is a list of the available options offered to manage contacts and groups in your personal Phone Book:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Edit" /></td>
<td>Edits item details.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected item.</td>
</tr>
<tr>
<td>Add to...</td>
<td>Adds the selected item to a group.</td>
</tr>
<tr>
<td>Remove from</td>
<td>Removes the selected item from a group.</td>
</tr>
</tbody>
</table>

**Note:** All the actions above can be performed on multiple selections (except Edit). However, they are not available on public Phone Book items, as you can manage only your own contacts.

### Copying Public Contacts to Your Private Contacts List

It is not possible to modify a contact in a public Phone Book. However, you can copy contacts from a public Phone Book to your personal Phone Book in order to manage it as your other personal contacts.

For this, select an item, click ![Copy](...) and select **Personal Contacts**.

**Note:** This action can be performed on multiple selections.

### Importing Contacts From an External Source

You can import an external contact list to your personal Phone Book by using a CSV file.

1. Select - in your personal Phone Book - the **All members** node or a group in which you wish to import the external list of contacts.
2. Click ![Import Contacts](...) .
3. Select the type of application from which the contacts list to import was exported as a CSV file (MS Outlook, Outlook Express or Lotus Notes).

   **Note:** To use the **Lotus Notes (using CSV)** option, the CSV file must have been exported from Lotus Notes version 8.5+, with the default parameters: all properties, with headers.

4. Browse for the file to import.

   **Note:** The file to import must be a CSV file exported by the application type selected above.
5. Select the option for contacts of the CSV file that would already exist in the Phone Book:
   - **Merge**: The information contained in the imported contact will overwrite the existing contact.
   - **Add**: A new contact will be created.
   - **Ignore**: The imported contact will be ignored.

6. Click **Import**.
   The contacts are now added to your Phone Book.

### Sending a Fax From a Phone Book

To send a fax directly from a Phone Book:

1. Select a contact or group.
   ![Note: You can use here multiple selections.]

2. Click **Send Fax**.
   The **Compose** screen appears and the selected contacts are automatically added to the **Recipients** section.

3. Compose the fax by following the usual procedure: *Creating and Sending a Fax* on page 106

### Configuring Automated Adding of Contacts

A feature allows you to add new fax recipients to your Phone Book after a fax is sent. The way this feature works can be configured.

1. In the main screen of the Web Interface, click **Options**.

2. Select an adding option in **When sending a fax to new contacts**:
   - **Ask me if I want to add them to my Personal Contacts**
   - **Add them to my Personal Contacts**
   - **Do not add them to my Personal Contacts**

3. Click **Apply**.
Index

.A
adding recipient from address book 53
Lotus Notes (form) 66
Outlook 61
adding recipient information 51
Outlook 59
addressing a fax in SendFAX
   from a phone book 14
   from a phone book (not displayed) 15
   manually 14
annotations 33
   adding 33
   types 33
   working with annotations 33
atomic groups (body codes) 48

.B
bmp images 69
body codes
   atomic groups 48
   for fax options 49
   for sender information 48
   for SMTP authentication 50
   syntax 48

.C
cancelling the transmission of a page with SendFAX 13
changing cover sheet, sender info and fax options
   Lotus Notes (form) 63
   Outlook 57
changing fax options
   email client (SMTP) 47
   Lotus Notes (form) 64
   Outlook forms 58
changing sender information
   email client (SMTP) 47
   Lotus Notes (form) 63
   Outlook forms 57
changing the cover sheet
   email client (SMTP) 47
   Lotus Notes (form) 63
   Outlook forms 57
company information
   edit in SendFAX 16
contact lists 20, 23, 25, 26, 27
   adding to a phone book 27
   choosing 25
   contacts
      adding 27
      deleting 27
      editing 27
contact lists (continued)
   default 23, 25
   deleting from a phone book 27
   information fields
      additional 26
cover sheet editor 69, 70, 71, 73, 74
cover sheets
   creating 71
   setting the locale 74
   setting the page format 73
   setting the resolution 74
launched 69
menus
   Edit 70
   File 70
   Refresh 71
   Settings 71
   Variables 71
   View 71
cover sheets 69, 71, 72, 73, 74, 75, 76
   creating 71
   OLE 2.0 compatible objects
      converting 76
      editing 76
      embedding 75
      linked
         editing 76
         linking 76
         managing linked objects 76
   setting the locale 74
   setting the page format 73
   setting the resolution 74
   variables 72

d.
delegates
   accessing another fax box 110
   adding/managing 108
   definition 108
delegation 108, 109
   options 109
deleting a page with SendFAX 13
display name
   email client (SMTP) 51

e.
email client (SMTP) 45, 46, 47, 49, 50, 51, 53
   adding recipient from address book 53
   adding recipient information 51
   changing sender information and fax options 47
   changing the cover sheet 47
   display name 51
   managing recipients 50
   receiving a preview 49
   receiving faxes 46
   sending a fax 46
   used for faxing 45
extension number
  in email client (SMTP) 50
  in Lotus Notes (form) 65
  in Outlook 59
  in SendFAX 14
  in Web Access 106

F
  favorites
    for forwarding 91
  fax macros
    for MS Word 37
    for OpenOffice.org Writer 39
  Fax Merge feature for Microsoft Word
    sending a fax 38
  Fax Merge macro for Microsoft Word 38
  fax notes
    new feature
      using note utility 86
  fax options
    changing with body codes 49
  FaxBroadcast macro for OpenOffice.org Writer 40, 41
    sending a fax 41
  faxes
    in SendFAX
      printing 11
      monitoring 79
      sending
        from MS Word with the Send Fax feature 37
        through a command line 20
        with SendFAX
          with a specific resolution 18
        with the Fax Merge feature 38
        with the FaxBroadcast feature 41
        with the SendFax feature 40
      sending and receiving 1
    faxing with email clients 45
    forwarding
      "Detach" option for repetitive tasks 91
      favorites 91
      overview 90
      quick destinations 91
      searching and filtering 92
      several destinations 92
      to external email 93

G
  gateways
    for XML
      connection settings in SendFAX 7

H
  hiding annotations 34

I
  inserting a document with SendFAX 13

L
  launching SendFAX
    for the first time 7, 10

logging into
  SendFAX
    unsuccessfully 9
    using
      a site account 9
      an NT domain account 9
    the web access 81
  long-distance code
    in email client (SMTP) 50
    in Lotus Notes (form) 65
    in Outlook 59
    in SendFAX 14
    in Web Access 106
  Lotus Notes
    used for faxing 61
  Lotus Notes (form)
    adding recipient from address book 66
    changing cover sheet, sender info and fax options 63
    changing the cover sheet 63
    managing recipients 65
    resolving fax numbers 66
    sending a fax 62

M
  Mail Merge for OpenOffice.org Writer
    data source
      creating 41
    starting document
      creating 41
  managing fax documents in SendFAX 12, 13
  managing recipients
    email client (SMTP) 50
    Lotus Notes (form) 65
    Outlook 59
  Microsoft Excel
    external data source
      importing into a phone book example 30
      linking to a phone book example 31
  Microsoft Exchange
    connection settings in SendFAX 7
  Microsoft Word
    Fax Merge 38
    using the Send Fax feature 37
    monitoring
      faxes and account 79

N
  notification settings
    changing in SendFAX 18
  number of retries settings
    changing in SendFAX 18

O
  OpenOffice.org Writer
    Fax Merge 40
  Outlook
    adding recipient from address book 61
    adding recipient information 59
    changing cover sheet, sender info and fax options 57
    managing recipients 59
    receiving faxes 56
    sending a fax 54
    used for faxing 54
Outlook forms
  changing the cover sheet 57
  receiving a preview 57
owner
  adding/managing delegates 108
  definition 108

P
pause
  in email client (SMTP) 50
  in Lotus Notes (form) 65
  in Outlook 59
  in Web Access 106
phone books 19, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32
  adding 26
  compacting the database 28
  contact lists
    adding 27
    deleting and renaming 27
  contacts
    adding 27
    contact lists 25
    deleting 27
    editing 27
contents 23
default
  location 23
display
  column headings
    adding and deleting 24
    selecting as a sort key 24
external data sources
  importing
    assigning fields 30
    example 30
linked
dynamic 31
limitations 31
  treated as contact lists 31
  updating 31
linking
  example 31
organization 30
groups
  adding 27
  adding or removing
    contacts or groups 28
  deleting 28
information fields
  additional 26
launching
  from SendFAX 23
menus
  Edit 24
  File 24
  Tools 25
  View 25
opening 26
searches
  advanced find
    using 29
  basic find 28
  finding a contact 28
printing faxes in SendFAX 11
printing faxes with SendFAX 13
PrintToMail 36
priority settings
  changing in SendFAX 18

R
receiving a preview
  email client (SMTP) 49
  Outlook forms 57
receiving faxes
  email client (SMTP) 46
  Outlook 56
recipients list
  in SendFAX
    modifying parameters 15
reordering pages with SendFAX 13
resolving fax numbers
  Lotus Notes (form) 66
restoring the transmission of a page with SendFAX 13

S
saving faxes with SendFAX 13
scheduled faxing
  changing the schedule of a delayed fax 102
Search option
  using search option utility 85
Send Fax feature for Microsoft Word 37
sender information
  changing with body codes 48
  edit in SendFAX 16
SendFAX 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 14, 15, 18, 19, 20, 23, 33, 35
  accessed via fax server virtual printer
  selecting the default opening interface 11
addressing a fax
  from a phone book 14
  from a phone book (not displayed) 15
  manually 14
annotations 33
connection settings
  gateway for XML 7
Microsoft Exchange 7
SMTP 10
contact lists
  selecting 20
cover sheets
  adding a comment 12
  selecting 12
cover sheet display
  annotations 33
covers
  printing 11
interface description 3
launching
  for the first time 7, 10
logging in
  unsuccessfully 9
using
  a site account 9
  an NT domain account 9
managing fax documents 12
menus
  Annotation 6
  Edit 5
SendFAX (continued)
menus (continued)
  File 4
  Help 6
  Preview 6
  Thumbnail 5
  Tools 6
  View 5
phone books
display 19
sending a fax
  through a command line 20
  with a specific resolution 18
SendFax macro for OpenOffice.org Writer
  sending a fax 40
sending a fax
  email client (SMTP) 46
  Lotus Notes (form) 62
  Outlook 54
sending and receiving faxes 1
sending faxes
  from SendFAX
    with a specific resolution 18
  with the Fax Merge feature 38
  with the FaxBroadcast feature 41
  with the SendFax feature 40
showing annotations 34
SMTP 10
  See also email client (SMTP)
  connection settings in SendFAX 10
  See also email client (SMTP)
SMTP authentication
  with body codes 50

W
web access 81, 82, 83, 84, 86, 89, 90, 93, 94, 97, 98, 99, 101, 102, 103, 104, 105, 106
change password 83
change the display language 83
compose 82
fax compose
  creating and sending a fax 106
tabs
  Compose 102
  Fax Options 105
  Sender Information
    billing information 104
    company information 104
    personal information 104
format for viewing faxes 83
inbound history
  searching records
  toolbar 84
  viewing faxes 89
logging into 81
other buttons
  Refresh 90
outbound history
  searching records
  toolbar 94
  viewing faxes 97
outgoing queue
  searching records
  toolbar 99
  viewing faxes 101
recipients 103
Web access
  compose 102
Web Access
  options 83
Web tools 2
Windows Applications
  faxing using PrintToMail 36
  faxing using SendFAX 35
Windows tools 1

T
tools
  for the Web 2
  for Windows 1
transmission settings
  changing in SendFAX 18

Index -4 OpenTouch Fax Center User Guide