15-mars-2021
Article: 008294

Cet article fournit des instructions sur la façon de résoudre les problèmes lorsque les appels sont dirigés directement vers la messagerie vocale.

Problème

Les téléphones ne sonnent pas.

Les appels sont dirigés directement vers la messagerie vocale, même lorsque l'état de présence est défini sur Disponible.

Réception impossible des appels et réception de messages vocaux uniquement.

Réception de rapports indiquant que des gens vous ont contacté, mais ne tombent que sur votre messagerie vocale.

Cause

Il est possible qu'un appel ne fasse pas sonner l'appareil ou l'application prévus et soit dirigé directement vers la messagerie vocale dans les cas suivants :

Le mode Ne pas déranger est activé

Les paramètres d'heure et les paramètres régionaux d'utilisateur ne sont pas configurés correctement

Le renvoi d'appel n'est pas configuré ou activé

Un message d'accueil personnalisé pour la messagerie vocale a été téléchargé dans les paramètres d'accueil de l'utilisateur

Configuration de règles de gestion des appels personnalisées existantes

 

Résolution

Vous trouverez ci-dessous les éléments que vous devez vérifier pour résoudre et prévenir ce problème.

Le mode Ne pas déranger est activé

La fonction prévue du mode Ne pas déranger est d'acheminer tous les appels entrants vers la messagerie vocale. Vérifiez que le mode Ne pas déranger est désactivé sur les plates-formes suivantes :

Compte Rainbow Office en ligne

1. Connectez-vous au compte Rainbow Office en ligne

2. Cliquez sur le nom de votre compte et sélectionnez Prendre tous les appels.

Application Rainbow Office Phone

1. Lancez l'application Rainbow Office Phone sur votre ordinateur de bureau et connectez-vous à votre compte.

2. Touchez votre photo de profil, puis touchez Disponible.

Application Rainbow Office pour mobile

1. Lancez l'application Rainbow Office sur votre mobile et connectez-vous à votre compte.

2. Touchez le bouton de photo de profil ou le bouton hamburger et assurez-vous que votre statut de présence est défini sur Disponible.

Vérifiez les paramètres Ne pas déranger sur votre téléphone de bureau

 

Les paramètres d'heure et les paramètres régionaux d'utilisateur ne sont pas configurés correctement

Si l'heure et le fuseau horaire utilisateur sont incorrects, il est possible que des appels soient dirigés automatiquement vers la messagerie vocale, car votre extension est détectée comme indisponible et ce sont vos paramètres après les heures d'ouverture qui s'appliquent. Assurez-vous que les paramètres d'heure et les paramètres régionaux d'utilisateur sont correctement configurés. Vérifiez si les heures de travail de l'utilisateur correspondent bien à vos heures d'ouverture. Pour les paramètres régionaux, vérifiez que vous avez sélectionné le bon fuseau horaire.

 

Le renvoi d'appel n'est pas configuré ou activé

Assurez-vous que la messagerie vocale n'est pas configurée pour renvoyer vers un téléphone mobile. Cela invite l'utilisateur à appuyer sur 1 pour se connecter à l'appel lorsqu'il répond sur son téléphone portable. Si l'utilisateur ne répond pas ou n'appuie pas sur 1, l'utilisateur ne répondra pas à l'appel et ne sera pas dirigé vers la boîte de messagerie vocale du téléphone mobile.

Pour les informations relatives à vos appels entrants, assurez-vous que seuls les téléphones non Rainbow Office sont sélectionnés pour les appels directs sous l'option Lire l'annonce avant la connexion.

1. Accédez à Gestion et renvoi des appels > Paramètres  > Informations sur les appels entrants.

2. Cliquez sur Modifier.

3. Sélectionnez l' onglet Lire l'annonce.

4. Sélectionnez pour les appels téléphoniques non Rainbow Office uniquement sous Appels directs, puis cliquez sur Enregistrer.

 

Le message d'accueil personnalisé pour la messagerie vocale a été téléchargé dans les paramètres d'accueil de l'utilisateur

Si vous prévoyez d'utiliser un message d'accueil de messagerie vocale personnalisée, assurez-vous qu'il est téléchargé uniquement dans les paramètres Messages d'accueil de la messagerie vocale dans la section Messages de votre extension. Vérifiez qu'il n'a pas été téléchargé accidentellement dans le paramètre Message d'accueil de l'utilisateur, car tous les appelants entendraient immédiatement le message d'accueil personnalisé et penseraient être sur votre messagerie vocale. Suivez les étapes ci-dessous :

1. Accédez à Filtrage, Messages d'accueil et musique d'attente.

2. Cliquez sur le bouton Modifier sous Message d'accueil de l'utilisateur.

3. Assurez-vous que Définir le message d'accueil est défini sur Par défaut. Si vous disposez d'un message d'accueil personnalisé pour les paramètres d'accueil de l'utilisateur, lisez le message d'accueil audio pour vous assurer que le fichier que vous avez importé est correct.

 

Configuration de règles de gestion des appels personnalisées existantes

Les règles de gestion des appels personnalisées remplaceront vos paramètres standard de renvoi d'appel si leurs conditions sont remplies. Suivez les étapes ci-dessous pour vérifier l’existence de règles personnalisées :

1. Accédez à Paramètres de règles personnalisées sous Gestion et transfert des appels.

2. Désactivez toutes les règles de vacances que vous avez définies pour les appels.

3. Pour toutes les règles personnalisées activées/actives, vérifiez leurs paramètres et conditions pour vous assurer qu'elles sont censées fonctionner comme prévu.

4. Redémarrez votre téléphone de bureau, votre téléphone mobile ou votre ordinateur pour actualiser la connexion.

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Tags - Rainbow Office, Rainbow Office Phone, Appel, Gestion des appels, Renvoi, Portabilité, Messagerie vocale

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