15-mars-2021
Article: 010665

Cet article fournit des instructions sur la manière de résoudre l'erreur « Limite atteinte » qui empêche les utilisateurs de passer des appels sortants directs lorsqu'ils utilisent le softphone Rainbow Office.

Problème

Impossible de passer des appels sortants à l'aide du softphone Rainbow Office. Le message d'erreur « Limite atteinte » s'affiche

Environnement affecté

Softphone Rainbow Office

Cause

Rainbow Office ne peut autoriser qu'un ordinateur par utilisateur à passer des appels sortants directs à partir du softphone Rainbow Office.

Si vous installez le softphone Rainbow Office sur un autre ordinateur et que vous vous connectez à l'aide de la même extension utilisateur, vous recevrez un message indiquant Limite atteinte. Cela signifie qu'un autre ordinateur est déjà autorisé à passer un appel sortant direct à partir du softphone et, par conséquent, les appels sortants depuis l'application ne sont pas disponibles sur votre deuxième ordinateur tant que l'autorisation pour le premier ordinateur n'est pas supprimée.

Résolution

Pour supprimer ce message d'erreur, il faut supprimer une connexion existante du softphone Rainbow Office sur un autre ordinateur.

1. Connectez-vous à votre compte Rainbow Office en ligne.

2. Accédez à Paramètres > Téléphones et numéros > Téléphones. Si vous êtes connecté en tant qu'administrateur, cliquez sur Portail d'administration et sélectionnez Mon extension pour accéder à vos paramètres d'extension.

3. Sélectionnez l'instance du softphone que vous souhaitez supprimer, puis cliquez sur Modifier.

4. Cliquez sur Supprimer l'autorisation sur cet ordinateur

Si la numérotation directe sortante sur le softphone Rainbow Office n'est toujours pas disponible, déconnectez-vous et reconnectez-vous après avoir effectué les étapes ci-dessus.

Chercher d'autres articles

Tags - Rainbow Office, Rainbow Office Phone, Appel, Réceptionniste, Enregistrement, Téléphone

Articles connexes
31-juil.-2021
Rainbow Office EU Essentials Overview

This article provides information about the new EU Essentials offering of Rainbow Office.

02-juin-2021
Set up User Greeting

This article provides instructions for Users on how to set up the User Greeting feature.

17-mai-2021
Activation du délai d’attente pour le renvoi d’appel

Cet article explique comment activer le délai d’attente pour le renvoi d’appel.

17-mai-2021
Téléchargement ou écoute des enregistrements automatiques des appels

Cet article explique comment télécharger ou écouter les appels qui ont été enregistrés automatiquement par Rainbow Office.

17-mai-2021
Configuration du son d’un poste pendant la mise en communication

Cet article explique aux administrateurs comment configurer le son d’un poste pendant la mise en communication. Le son pendant la mise en communication désigne le son que les appelants entendent pendant qu’ils attendent que vous ou un utilisateur preniez l’appel.

17-mai-2021
Configuration du message de mise en communication d’un poste sur Rainbow Office

Cet article explique aux utilisateurs comment configurer le message de mise en communication sur le compte Rainbow Office en ligne. Ceci concerne les super administrateurs, les utilisateurs administrateurs et les utilisateurs ayant un accès administrateur utilisateur.